请老师帮我把大智慧"攻击反转"攺通达信公式 谢谢

[通达信] 2917 4
设置
65766 Lv.4

专栏

发表于 2012-5-25 22:04 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
那位帮我把这个大智慧公式攺通达信 谢谢
大智慧"攻击反转"

INPUT:N(9,1,60),M(3,1,30),N1(3,1,30),M1(9,1,60);
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/6800*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:VAR9;
MD:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
FH:=SMA(MD,M,1);
DG:=SMA(FH,N1,1);
攻击反转:=IF(BARSLAST(CROSS(FH,MD))>=3 AND CROSS(MD,FH) AND FH<30,20,0);
STICKLINE(VAR9>-120,0,VAR9,8,1),COLORYELLOW;
STICKLINE(攻击反转,0,VAR9,9,0),COLORred;
DRAWTEXTABS(2,8,'黄柱越密越高,反转机会将越大,攻击力度将越强。'),coloryellow,LINETHICK1;
DRAWTEXTABS(2,22,'红柱出现,攻击反转机会来临,结合均线量价分析'),colorred,LINETHICK1;

[ 本帖最后由 好运2003 于 2012-5-25 22:28 编辑 ]
来自 浙江省绍兴市

举报

使用道具 扔鸡蛋 回复

65766
Lv.4

专栏

发表于 2012-5-31 21:27 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省绍兴市

举报

使用道具 支持 扔鸡蛋 回复

65766
Lv.4

专栏

发表于 2012-5-26 13:20 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省绍兴市

举报

使用道具 支持 扔鸡蛋 回复

65766
Lv.4

专栏

发表于 2012-5-26 08:00 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省绍兴市

举报

使用道具 支持 扔鸡蛋 回复

65766
Lv.4

专栏

发表于 2012-5-25 22:28 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省绍兴市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
4楼
3楼
2楼
楼主
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表