请老师把海洋寻底指标(牛线刚上穿马线)改预警公式

[通达信] 8496 4
设置
2510123 Lv.3

专栏

发表于 2012-5-26 09:23 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
P1:=6;
P2:=5;

SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
绝对底:=SSRGL<(0-18);
大底:=SSRGL<(0-14);
中底:=SSRGL<(0-10);
短底:=SSRGL<(0-6);
STICKLINE((SSRGL < (0 - 18)),60,80,3,0),COLORRED;
STICKLINE((SSRGL < (0 - 14)),40,60,3,0),COLORBLUE;
STICKLINE((SSRGL < (0 - 10)),20,40,3,0),COLORYELLOW;
STICKLINE((SSRGL < (0 - 6)),0,20,3,0),COLORWHITE;
高卖:80, POINTDOT,COLORRED;
低吸:20, POINTDOT,COLORGREEN;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
牛线: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK1;
马线: EMA(0.667*REF(牛线,1)+0.333*牛线,2),COLORGREEN,LINETHICK1;
来自 广东省肇庆市

举报

使用道具 扔鸡蛋 回复

1753330
Lv.5

专栏

发表于 2014-6-18 17:20 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

2657815
Lv.2

专栏

发表于 2012-12-8 19:54 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省温州市

举报

使用道具 支持 扔鸡蛋 回复

2326951
Lv.3

专栏

发表于 2012-5-26 23:51 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 支持 扔鸡蛋 回复

2510123
Lv.3

专栏

发表于 2012-5-26 09:53 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省肇庆市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
5楼
4楼
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表