请老师帮忙修改金昌九老师的“获利盘比例”指标,可为通达信所用!谢谢!

[通达信] 5910 3
设置
1842616 Lv.3

专栏

发表于 2012-5-26 09:39 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师帮忙修改金昌九老师的大智慧“获利盘比例”指标,可为通达信所用!谢谢!
{获利盘比例}
DRAWGBKlast(DATE>900101,strip(RGB(0,0,50),RGB(0,0,60),0));0;
获利盘比例:WINNER(CLOSE)*100,LINETHICK0;
获利盘比例差:获利盘比例-REF(获利盘比例,1),COLOR3D;
RSV:=SUM(获利盘比例差,3);
K:=SMA(RSV,5,1);
D:=SMA(K,9,1);
Var1:3*K-2*D;
PARTLINE(Var1,(Var1>REF(Var1,1))-1,rgb(0,255,0),1,rgb(255,0,0) ),LINETHICK0;

DRAWTEXTREL(5,10,'■现实获利盘比例: '+NUMTOSTRN(WINNER(CLOSE)*100,2)+' %'),Color00FFff,LINETHICK3;
LLJX:=Var1;
0,POINTDOT,COLORWHITE;
B1:SUM(LLJX,1),COLORCYAN,LINETHICK2;
B2:SUM(LLJX,2),COLORCYAN;
B3:SUM(LLJX,3),COLORCYAN;
B4:SUM(LLJX,4),COLORCYAN;
B5:SUM(LLJX,5),COLORCYAN;
B6:SUM(LLJX,6),COLORCYAN;
B7:SUM(LLJX,7),COLORCYAN;
B8:SUM(LLJX,8),COLORCYAN;
B9:SUM(LLJX,9),COLORCYAN;
B10:SUM(LLJX,10),COLORCYAN,LINETHICK3;
partline(B1,B1>REF(B1,1),rgb(255,0,0)),LINETHICK2;
partline(B2,B2>REF(B2,1),rgb(255,0,0));
partline(B3,B3>REF(B3,1),rgb(255,0,0));;
partline(B4,B4>REF(B4,1),rgb(255,0,0));
partline(B5,B5>REF(B5,1),rgb(255,0,0));
partline(B6,B6>REF(B6,1),rgb(255,0,0));
partline(B7,B7>REF(B7,1),rgb(255,0,0));
partline(B8,B8>REF(B8,1),rgb(255,0,0));
partline(B9,B9>REF(B9,1),rgb(255,0,0));
partline(B10,B10>REF(B10,1),rgb(255,0,0)),LINETHICK3;


快线:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
慢线:=SMA(快线,3,1);
AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);
VERTLINE(AA,1),LAYER0,COLOR0077FF;
来自 湖南省邵阳市

举报

使用道具 扔鸡蛋 回复

1968107
Lv.3

专栏

发表于 2013-5-28 11:24 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

1842616
Lv.3

专栏

发表于 2012-5-26 14:38 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省湘潭市

举报

使用道具 支持 扔鸡蛋 回复

1842616
Lv.3

专栏

发表于 2012-5-26 12:52 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省湘潭市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表