请教老师以下通达信指标为什么不能用?

[通达信] 3870 3
设置
2463812 Lv.2

专栏

发表于 2012-5-26 11:21 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
{N1(2,250,5)}{N2(2,150,10)}
SHI:=REF(CLOSE,1);
SHOU:SMA(MAX(CLOSE-SHI,0),N1,1)/SMA(ABS(CLOSE-SHI),N1,1)*100;
TOU:SMA(MAX(CLOSE-SHI,0),N2,1)/SMA(ABS(CLOSE-SHI),N2,1)*100;
FILLRGN(shou,tou,shou>=tou,rgb(255,255,0),shou<tou,rgb(0,255,0));
AA:95,COLORRED;
BB:90,COLORMAGENTA;
CC:45,COLORWHITE;
DD:80,COLORYELLOW;
EE:10,COLORGREEN;
DRAWTEXT(BARSTATUS=2,AA,'清仓');
DRAWTEXT(BARSTATUS=2,BB,'减仓');
DRAWTEXT(BARSTATUS=2,DD,'警觉');
FILLRGN(shou,dd,shou>=dd,rgb(255,0,0));

V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
HY1:=REF(EMA(V1,3),1);
股神:=CROSS(CLOSE,HY1);

DRAWTEXT(股神,50,'出刀'),ALIGN1,VALIGN2,coloryellow;
STICKLINE(股神,40,0,2,0),COLORFF00FF;
来自 湖南省长沙市

举报

使用道具 扔鸡蛋 回复

2463812
Lv.2

专栏

发表于 2012-5-26 13:01 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省长沙市

举报

使用道具 支持 扔鸡蛋 回复

2402897
Lv.2

专栏

发表于 2012-5-26 12:05 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省绍兴市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2402897
Lv.2

专栏

发表于 2012-5-26 12:00 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省绍兴市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表