请老师帮忙将此通达信的涨跌有序公式改为大智慧L2的公式,谢谢!

[大智慧] 3084 1
设置
2406148 Lv.4

专栏

发表于 2012-5-26 14:33 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=EMA(VAR1,30);
VAR3:=EMA(VAR2,30);
VAR4:=3*VAR2-2*VAR3;
势:EMA(VAR4,5),COLORBLUE,LINETHICK3;
VAR5:=LLV(LOW,10);
VAR6:=HHV(HIGH,25);
决策线:EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(80,决策线),75,'小心')COLORWHITE;
五十:50,COLORWHITE;
十:10,COLORYELLOW;
八十:80,COLORGREEN;
STICKLINE(势>80,势,80,1,0),COLORGREEN;
STICKLINE(势<10,势,10,1,0),COLORWHITE;
DRAWTEXT(CROSS(10,势),70,'进'),COLORYELLOW;
DRAWTEXT(CROSS(10,势),70,'  入'),COLORFF00FF;
DRAWTEXT(CROSS(10,势),43,'异'),COLOR00C0FF;
DRAWTEXT(CROSS(10,势),43,'  动'),COLORB47DFF;
DRAWTEXT(CROSS(10,势),19,' 区'),COLORFFFF6F;
来自 北京市

举报

使用道具 扔鸡蛋 回复

2095557
Lv.7

专栏

发表于 2012-5-26 16:39 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表