请老师帮忙量指标我的通达信通不过谢谢

[通达信] 3349 1
设置
2467004 Lv.2

专栏

发表于 2012-5-26 20:16 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
参数设置:
1.M1 2 500 5
2.M2 2 500 10
3.M3 2 500 20
4.M4 2 500 120

MAVOL1:MA(VOLUME,M1),LINETHICK2;
MAVOL2:MA(VOLUME,M2),LINETHICK0;
MAVOL3:MA(VOLUME,M3),LINETHICK0;
MAVOL4:MA(VOLUME,M4),LINETHICK2,COLORYELLOW;


IF(MA(VOL,5)>=REF(MA(VOL,5),1),MA(VOL,5),DRAWNULL),COLORRED,LINETHICK2;

VAR2:=(HIGH - LOW);
VAR3:=ABS((OPEN - CLOSE));
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));
VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));


DRAWTEXT(CROSS(MA(VOL,5),MA(VOL,10)),MA(VOL,5),'○'),LINETHICK2, COLORYELLOW;
DRAWTEXT(CROSS(MA(VOL,10),MA(VOL,20)),MA(VOL,10),'◎'),LINETHICK2, COLORYELLOW;
DRAWTEXT(CROSS(MA(VOL,20),MA(VOL,60)),MA(VOL,20),'●'),LINETHICK2, COLORYELLOW;

相对地量:STICKLINE(((VAR9 > 2) AND (VOL < (MA(VOL,5) / 2))),0,VOL,2.2,0),,COLORYELLOW;
地量:DRAWTEXT(((VAR9 > 2) AND (VOL < (MA(VOL,5) / 2))),VOL,'地量'),,COLORYELLOW;
放量:STICKLINE((VOL > (MA(VOL,5) * 2.5)),0,VOL,2.2,0),,COLORYELLOW;
高出:DRAWTEXT(((((((((VAR7 > VAR6) AND (VARA > 2)) AND (VAR7 > VAR8)) AND (CLOSE > MA(CLOSE,5))) AND (CLOSE > MA(CLOSE,30))) AND (HIGH > MA(CLOSE,60))) AND (VOL > MA(VOL,5))) AND (VAR7 >= MA(VOL,5))),VOL,'高出'),COLORYELLOW;
低进:DRAWTEXT(((((((VAR8 > VAR6) AND (VAR8 > VAR7)) AND (VARA < (0 - 2))) AND (CLOSE < MA(CLOSE,30))) AND (VAR8 < (MA(VOL,5) / 2))) AND (MA(VOL,5) < MA(VOL,10))),VOL,'低进'),,COLORYELLOW;
强势参与:DRAWTEXT((((((VAR6 > (MA(VOL,5) * 2)) AND (VAR6 >= VAR7)) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)) OR ((VOL > (MA(VOL,5) * 3)) AND VARB)),VOL,'参与'),,COLORYELLOW;
空头释放:DRAWTEXT(((((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)) AND ((VAR6 / VOL) > 0.7)) AND VARC) AND (VAR6 > MA(VOL,5))),(VAR6 * 2),'空头释放'),,COLORYELLOW;
来自 黑龙江省哈尔滨市

举报

使用道具 扔鸡蛋 回复

1538795
Lv.2

专栏

发表于 2012-5-26 21:41 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省襄阳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表