改公式

[通达信] 2733 2
设置
1675862 Lv.0

专栏

发表于 2012-5-27 02:20 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师把下面源码改成预警公式


CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD: (EMA(CS,3)-50)*2,COLORRED;
强势:60;
警示:80;
弱势:-60;
极弱:-80;
VAR4:=(1.1)*CLOSE;
VAR5:=(0.9)*CLOSE;
VAR6:=100*(WINNER(VAR4)-WINNER(VAR5));
S1:=2*EMA(100-VAR6,1),COLORYELLOW;
S2:=EMA(S1,9);
S3:=MA(S2,9);
条件:=CROSS(YJD,极弱) AND S1>S2;
条件0:=CROSS(强势,YJD) AND S1<S2;
DRAWICON(条件,极弱,5);
DRAWICON(条件0,强势,6);
来自 云南省昆明市

举报

使用道具 扔鸡蛋 回复

2041528
Lv.3

专栏

发表于 2012-5-28 09:18 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省成都市

举报

使用道具 支持 扔鸡蛋 回复

1658939
Lv.3

专栏

发表于 2012-5-27 14:18 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省阳泉市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表