请老师把同花顺资金入场指标公式改通达信

[通达信] 3950 2
设置
2441843 Lv.2

专栏

发表于 2012-5-27 11:38 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
Var1:=EMA(HHV(HIGH,500),21);
Var2:=EMA(HHV(HIGH,250),21);
Var3:=EMA(HHV(HIGH,90),21);
Var4:=EMA(LLV(LOW,500),21);
Var5:=EMA(LLV(LOW,250),21);
Var6:=EMA(LLV(LOW,90),21);
Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);
Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);
Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);
VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);
VarB:=REF(LOW,1);
VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;
VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);
VarE:=LLV(LOW,30);
VarF:=HHV(VarD,30);
Var10:=IF(MA(CLOSE,58),1,0);
资金入场: EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10;
资金入场: IF(资金入场>0,资金入场,0),STICK,linethick2, COLOR0000ff;
今量: 资金入场;
a1:IF(资金入场>0,今量*1.2,0),STICK,linethick5, COLOR0000ff;
a2:IF(资金入场>0,今量*0.8,0),STICK,linethick5, COLOR0066ff;
a3:IF(资金入场>0,今量*0.6,0),STICK,linethick5, COLOR0099ff;
a4:IF(资金入场>0,今量*0.4,0) ,STICK,linethick5,COLOR00ccff;
a5:IF(资金入场>0,今量*0.2,0) ,STICK,linethick5,COLOR00ffff;
来自 福建省漳州市

举报

使用道具 扔鸡蛋 回复

3646762
Lv.2

专栏

发表于 2017-1-24 21:19 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 新疆乌鲁木齐市

举报

使用道具 支持 扔鸡蛋 回复

2095557
Lv.7

专栏

发表于 2012-5-27 11:43 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表