请老师给简单注释一下量指标里面几个符号意思

[通达信] 8322 0
设置
2537543 Lv.2

专栏

发表于 2012-5-27 13:40 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
老师您好:
    以下是论坛一位老师发的关于成交量的指标,感觉还是不错,只是我不懂指标,里面的意思不知表达的是什么,麻烦老师给解释一下,用起来会更得心应手,如果麻烦,就请重点解释:里面的黄色:“单圈,双圈,实心圈,实体黄柱”各代表什么。达到什么样的情况,它们就会出现?谢谢!
源码如下:
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2),LINETHICK0;
MAVOL3:MA(VOLUME,M3),LINETHICK0;
MAVOL4:MA(VOLUME,M4),COLORGREEN;


IF(MA(VOL,4)>=REF(MA(VOL,4),1),MA(VOL,4),DRAWNULL),COLORRED,LINETHICK2;

VAR2:=(HIGH - LOW);
VAR3:=ABS((OPEN - CLOSE));
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));
VARA:=(((CLOSE - MA(CLOSE,4)) / MA(CLOSE,4)) * 100);
VARB:=(((MA(CLOSE,4) > MA(CLOSE,8)) AND (MA(CLOSE,8) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,55)));
VARC:=((MA(CLOSE,4) < MA(CLOSE,8)) AND (MA(CLOSE,8) < MA(CLOSE,30)));


DRAWTEXT(CROSS(MA(VOL,4),MA(VOL,8)),MA(VOL,4),'○'),LINETHICK2, COLORYELLOW;
DRAWTEXT(CROSS(MA(VOL,8),MA(VOL,14)),MA(VOL,8),'◎'),LINETHICK2, COLORYELLOW;
DRAWTEXT(CROSS(MA(VOL,14),MA(VOL,55)),MA(VOL,14),'●'),LINETHICK2, COLORYELLOW;

相对地量:STICKLINE(((VAR9 > 2) AND (VOL < (MA(VOL,4) / 2))),0,VOL,2.2,0),,COLORYELLOW;
地量:DRAWTEXT(((VAR9 > 2) AND (VOL < (MA(VOL,5) / 2))),VOL,'地量'),,COLORYELLOW;
放量:STICKLINE((VOL > (MA(VOL,4) * 2.5)),0,VOL,2.2,0),,COLORYELLOW;
高出:DRAWTEXT(((((((((VAR7 > VAR6) AND (VARA > 2)) AND (VAR7 > VAR8)) AND (CLOSE > MA(CLOSE,4))) AND (CLOSE > MA(CLOSE,30))) AND (HIGH > MA(CLOSE,55))) AND (VOL > MA(VOL,4))) AND (VAR7 >= MA(VOL,4))),VOL,'高出'),COLORYELLOW;
低进:DRAWTEXT(((((((VAR8 > VAR6) AND (VAR8 > VAR7)) AND (VARA < (0 - 2))) AND (CLOSE < MA(CLOSE,30))) AND (VAR8 < (MA(VOL,4) / 2))) AND (MA(VOL,4) < MA(VOL,8))),VOL,'低进'),,COLORGREEN;
强势参与:DRAWTEXT((((((VAR6 > (MA(VOL,4) * 2)) AND (VAR6 >= VAR7)) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)) OR ((VOL > (MA(VOL,4) * 3)) AND VARB)),VOL,'参与'),,COLORYELLOW;
空释放:DRAWTEXT(((((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)) AND ((VAR6 / VOL) > 0.7)) AND VARC) AND (VAR6 > MA(VOL,4))),(VAR6 * 2),'空放'),,COLORYELLOW;

附件

2537543_1266be9c_2012-05-27_083835.png
来自 山西省太原市

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表