麻烦老师帮忙把这个J线共振做成选股公式!谢谢了

[通达信] 3102 0
设置
2421791 Lv.3

专栏

发表于 2012-5-27 14:47 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
麻烦老师帮忙把这个J线共振做成选股公式!买入条件!谢谢了!


RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K1:=SMA(RSV1,5,1);
D1:=SMA(K1,5,1);
J1:=3*K1-2*D1;
AA1:=EMA(J1,5);
AA2:=REF(AA1,1);
STICKLINE(AA1>AA2,AA1,AA2,3,0),COLORLIMAGENTA;
STICKLINE(AA1>AA2,AA1,AA2,2,0),COLORLIGRAY;
STICKLINE(AA1>AA2,AA1,AA2,1,0),COLORCYAN;
STICKLINE(AA1<=AA2,AA1,AA2,3,0),COLOR006600;
STICKLINE(AA1<=AA2,AA1,AA2,2,0),COLOR00BB00;
STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLOR00CC00;
STICKLINE(C>0,AA1,AA2,0,0),COLORYELLOW;
RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
STICKLINE(BB1>BB2,BB1,BB2,2.8,0),COLORMAGENTA;
STICKLINE(BB1>BB2,BB1,BB2,2,0),COLOR0000C5;
STICKLINE(BB1>BB2,BB1,BB2,1,0),COLOR0000E5;
STICKLINE(BB1<=BB2,BB1,BB2,2.8,0),COLOR353500;
STICKLINE(BB1<=BB2,BB1,BB2,2,0),COLOR757500;
STICKLINE(BB1<=BB2,BB1,BB2,1,0),COLORLIBLUE;
STICKLINE(C>0,BB1,BB2,0,0),COLORGREEN;
DD:=AA1>AA2 AND BB1>BB2;
注意买入:=DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ;
DRAWICON(注意买入,-5,1);
注意卖出:=REF(DD,1)=1 AND NOT(DD),LINETHICK0;
DRAWICON(注意卖出,105,2);
来自 广东省东莞市

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表