请问老师:通达信PLOYLINE是未来函数吗?

[通达信] 34271 3
设置
1588758 Lv.2

专栏

发表于 2012-5-27 19:02 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
今天看到指标区有个“波段利器”指标信号挺准的,其中有PLOYLINE,不知道会不会漂移,请教各位老师和高手朋友。
源码如下:
MAC5:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.1415926);
M5:MA(MAC5,5);M60:=LLV(MA(MAC5,60),10);
A:=(HHV(M5,3)-LLV(M5,3))/LLV(M5,3)<1.4 AND M5>REF(M5,1);
B:=REF(MAC5,3)/REF(MAC5,2)<1.1 AND REF(M5,3)/REF(M5,2)<1.1 AND CROSS(MAC5,M5);
XD1:=HHVBARS(M5,5)=1;{以N日最低点}
XD2:=REF(COUNT(M5-REF(M5,1)<=0,5)=1,10) AND COUNT(M5-REF(M5,1)>0,5)=1;{以M日变化量的正负}
XD3:=REF(COUNT(M5-REF(M5,1)<=0,5)=1,10) AND M5>0;{以当日变化角的正负};
AA:PLOYLINE(CROSS(MAC5,M5),M5),COLORRED;
AAB:PLOYLINE(CROSS(M5,MAC5),MAC5),COLORFF00FF ;
大涨区:COUNT(CROSS(MAC5,M5),AA<REF(AA,5) AND AAB>REF(AAB,5));
STICKLINE(大涨区,M5,MAC5,3,0),COLORRED ;
DRAWTEXT(大涨区,M5,'角买'),COLOR00FF00;
来自 浙江省台州市

举报

使用道具 扔鸡蛋 回复

2408988
Lv.3

专栏

发表于 2015-7-28 17:07 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2659580
Lv.2

专栏

发表于 2013-3-16 18:05 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 点亮 支持 (1) 扔鸡蛋 回复

2095557
Lv.7

专栏

发表于 2012-5-27 20:27 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
3楼
2楼
楼主
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表