请老师把TDX指标波段利器改成DZH选股公式

[大智慧] 4947 5
设置
1342970 Lv.4

专栏

发表于 2012-5-27 20:05 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师把指标里面'大涨区'改成DZH选股,谢谢
MAC5:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.1415926);
M5:MA(MAC5,5);M60:=LLV(MA(MAC5,60),10);
A:=(HHV(M5,3)-LLV(M5,3))/LLV(M5,3)<1.4 AND M5>REF(M5,1);
B:=REF(MAC5,3)/REF(MAC5,2)<1.1 AND REF(M5,3)/REF(M5,2)<1.1 AND CROSS(MAC5,M5);
XD1:=HHVBARS(M5,5)=1;{以N日最低点}
XD2:=REF(COUNT(M5-REF(M5,1)<=0,5)=1,10) AND COUNT(M5-REF(M5,1)>0,5)=1;{以M日变化量的正负}
XD3:=REF(COUNT(M5-REF(M5,1)<=0,5)=1,10) AND M5>0;{以当日变化角的正负};
AA:PLOYLINE(CROSS(MAC5,M5),M5),COLORRED;
AAB:PLOYLINE(CROSS(M5,MAC5),MAC5),COLORFF00FF ;
大涨区:COUNT(CROSS(MAC5,M5),AA<REF(AA,5) AND AAB>REF(AAB,5));
STICKLINE(大涨区,M5,MAC5,3,0),COLORRED ;
DRAWTEXT(大涨区,M5,'角买'),COLOR00FF00;

[ 本帖最后由 论坛值班2008 于 2012-5-27 22:02 编辑 ]
来自 上海市

举报

使用道具 扔鸡蛋 回复

299177
Lv.2

专栏

发表于 2017-2-9 12:43 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省商洛市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1342970
Lv.4

专栏

发表于 2012-5-29 09:15 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省晋中市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1342970
Lv.4

专栏

发表于 2012-5-28 16:56 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省阳泉市

举报

使用道具 支持 扔鸡蛋 回复

1342970
Lv.4

专栏

发表于 2012-5-28 09:10 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省阳泉市

举报

使用道具 支持 扔鸡蛋 回复

7853
Lv.3

专栏

发表于 2012-5-28 08:10 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

TEST.txt [预览]

210 Bytes, 下载次数: 6, 下载积分: 共享币 -10 个

来自 黑龙江省绥化市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表