求助 请高手老师们出手把 {MACD与KDJ合并分时指标} 能在通达信软件上通过

[通达信] 3432 3
设置
1717889 Lv.4

专栏

发表于 2012-5-27 21:47 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
DIFF:=EMA(LOW,5) - EMA(LOW,21);
DIF:=SMA(DIFF, 5, 1);
MACD:(DIFF-DIF)*2,COLORSTICK;
AA1:EMA(DIF,2),COLORLIMAGENTA,LINETHICK3;
AA2:=REF(AA1,1);
IF(AA1>AA2,AA1,DRAWNULL),COLORLIMAGENTA,LINETHICK3;
IF(AA1<=AA2,AA1,DRAWNULL),COLORLIGREEN,LINETHICK3;
支撑:0.00,COLORRED;

RSV:=(LOW-LLV(LOW,45))/(HHV(LOW,45)-LLV(LOW,45))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DRAWICON(K<=10 AND CROSS(K,D),0.9*DIF,'BUY');
DRAWICON(K>=90 AND CROSS(D,K),0.9*DIF,'SELL');
中趋势线:=SMA(3*SMA((LOW-LLV(LOW,30))/(HHV(LOW,30)-LLV(LOW,30))*100,3,1)-2*SMA(SMA((LOW-LLV(LOW,30))/(HHV(LOW,30)-LLV(LOW,30))*100,3,1),3,1),3,1);
DRAWGBK(中趋势线>=90,STRIP(RGB(80,0,80),RGB(80,0,80),2));
DRAWGBK(中趋势线<=10,STRIP(RGB(0,80,80),RGB(0,80,80),2)); 
PARTLINE(DEA,DEA>=REF(DEA,1),RGB(255,0,0),DEA<=REF(DEA,1),RGB(0,255,0)),LINETHICK2;

附件

1.jpg
来自 天津市

举报

使用道具 扔鸡蛋 回复

1753330
Lv.5

专栏

发表于 2014-3-12 15:02 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

1686251
Lv.6

专栏

发表于 2012-5-28 15:42 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省温州市

举报

使用道具 支持 扔鸡蛋 回复

1686251
Lv.6

专栏

发表于 2012-5-28 08:35 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省温州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表