请将分压电阻 老师自用操盘指标中的粉红色方档改为选股公式;{多谢:may158老师}

[同花顺] 3372 1
设置
2027267 Lv.5

专栏

发表于 2012-5-27 21:54 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请将分压电阻 老师自用操盘指标中的粉红色方档改为选股公式


MA6:MA(C,6),COLOR0000FF;
MA18:MA(C,18),COLOR0096FF;
MA30:MA(C,30),COLOR00FF99;
MA60:MA(C,60),COLORFF00FF;
AAF:LLV(LOW,34),LINETHICK1,COLORFFFFCC;
BBF:MA(AAF,4),LINETHICK1,COLORYELLOW;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
DRAWICON(CROSS(RSI,11) ,L*0.99,4);
VAR28:=SMA(MAX(CLOSE-LC,0),5.5,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),LOW,'☆'),COLORFF00FF;

VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);

DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS) AND CROSS(84,RSI),H*1.01,'☆'),LINETHICK7,COLORYELLOW;
DRAWTEXT(CROSS(84,RSI) AND CROSS(76,VAR28),H*1.01,'☆'),LINETHICK7,COLORYELLOW;

V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1),LINETHICK3;
V5:=SMA(操盘线,2,1);
DRAWICON(CROSS(操盘线,V5)  AND  MA6>REF(MA6,1),L,4);
DRAWICON(操盘线<REF(操盘线,1) AND REF(操盘线,1)>REF(操盘线,2) AND MA30<REF(MA30,1) AND REF(操盘线,1)>40 AND CROSS(V5,操盘线),H*1.01,5);
STICKLINE((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS) AND CROSS(84,RSI) AND CROSS(76,VAR28),C,O,8,0),COLORYELLOW,LINETHICK2;{底位红色}

STICKLINE(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 AND V5>REF(V5,1) AND AAF=BBF AND MA18<REF(MA18,1),C,O,8,0),COLORMAGENTA,LINETHICK2;{底位红色}
STICKLINE(操盘线>REF(操盘线,1)  AND CROSS(操盘线,V5) AND V5<50 AND (AAF=BBF OR AAF>BBF) AND MA18<REF(MA18,1),C,O,8,0),COLORMAGENTA,LINETHICK2;{底位红色}
STICKLINE(操盘线>REF(操盘线,1)  AND CROSS(操盘线,V5) AND V5<50  AND MA18>REF(MA18,1),C,O,8,0),COLORMAGENTA,LINETHICK2;{may158};

[ 本帖最后由 佛冈人 于 2012-5-28 08:22 编辑 ]
来自 广东省深圳市

举报

使用道具 扔鸡蛋 回复

7853
Lv.3

专栏

发表于 2012-5-28 08:02 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

TEST.txt [预览]

475 Bytes, 下载次数: 8, 下载积分: 共享币 -10 个

来自 黑龙江省绥化市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表