请老师把”捕捞最新“公式改成TDX可用(已解决,谢谢道然2008老师)

[通达信] 2786 1
设置
1925571 Lv.2

专栏

发表于 2012-5-28 14:35 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
麻烦老师把大智慧的“捕捞最新”改问TDX可用,谢谢~
源码:
WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,3);
WY1003:=EMA(WY1002,3);
WY1004:=EMA(WY1003,3);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(XYS0>=0,XYS0,0,6,0),COLORRED;
STICKLINE(XYS0<0,XYS0,0,6,0),COLORGREEN;
PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
ZZX:0,COLORWHITE;
STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,6,0 ),COLORGREEN;
STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,6,0 ),COLORYELLOW;
STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,6 ,0 ),COLORCYAN;
STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,6,0 ),COLORBLUE;
XYS1:MA(XYS0,2),COLORYELLOW;
XYS2:MA(XYS0,1),COLORMAGENTA;
s1:=NUMTOSTR(c);
drawtext(cross(xys1,xys2),xys1*1.1,s1),colorgreen;
drawtext(cross(xys2,xys1),xys1*1.1,s1),colorred;

[ 本帖最后由 另一半梳子 于 2012-5-30 09:49 编辑 ]
来自 广东省珠海市香洲区

举报

使用道具 扔鸡蛋 回复

2604971
Lv.3

专栏

发表于 2012-5-28 15:28 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

答复.txt [预览]

750 Bytes, 下载次数: 1, 下载积分: 共享币 -10 个

来自 浙江省杭州市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
楼主
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表