请老师帮忙KDJ公式装不上(已决解:谢谢福阿德老师)

[通达信] 2584 2
设置
2551637 Lv.2

专栏

发表于 2012-5-28 21:25 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
老师您好!网上看到一个KDJ指标,但是无法安装,请您指点学生,谢谢!
{KDJ三d图}
VAR13:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;KDJ三d图
K1:=SMA(VAR13,3,1);
D1:SMA(K1,3,1),COLORFFFFFF,LINETHICK3;{d(13,3,3)}
VAR21:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K2:=SMA(VAR21,3,1);
D2:SMA(K2,3,1),COLOR0000FF,LINETHICK3;{d(21,3,3)}
VAR34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K3:=SMA(VAR34,3,1);
D3:SMA(K3,3,1),COLORFF8800,LINETHICK3;{d(134,3,3)}
aa:= K1<20 AND D1<20 AND K2<20 AND D2<20 AND K3<20 AND D3<20 ;
STICKLINE(aa=1,-2,5,2,0),COLORRED,LINETHICK3;
bb:= K3>80 AND K2>80 ;
STICKLINE(bb=1,100,95,2,0)  ,COLORGREEN,LINETHICK3;
0,color00ff00;
20,color00ff00,pointdot;
50,color00ff00;
80,color00ff00,pointdot;
100,color00ff00;
出现错误:
当前公式 : KDJ-6 (指标画线公式)  
错误句 : KDJ三D图
K1:=SMA(VAR13,3,1)
详细信息 : 在变量 K1 前又错误的定义一次变量!
错误起始位置 : 118 ; 长度: 2

[ 本帖最后由 甲乙丙丁02 于 2012-5-28 21:58 编辑 ]
来自 陕西省西安市

举报

使用道具 扔鸡蛋 回复

2551637
Lv.2

专栏

发表于 2012-5-28 21:50 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1684875
Lv.7

专栏

发表于 2012-5-28 21:45 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表