请老师把(多空量能)指标改成翻红选股公式

[通达信] 6423 4
设置
2158314 Lv.3

专栏

发表于 2012-5-28 21:45 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师把下面这个多空量能指标,改成今天翻红的选股公式。通达信,谢谢。
SJTJ:=DATE<1590301;
MAH:=(H*18+REF(H,1)*17+REF(H,2)*16+REF(H,3)*15+REF(H,4)*14+REF(H,5)*13+REF(H,6)*12+REF(H,7)*11+REF(H,8)*10+REF(H,9)*9+REF(H,10)*8+REF(H,11)*7+REF(H,12)*6+REF(H,13)*5+REF(H,14)*4+REF(H,15)*3+REF(H,16)*2+REF(H,17)*1)/171;
MAL:=(L*18+REF(L,1)*17+REF(L,2)*16+REF(L,3)*15+REF(L,4)*14+REF(L,5)*13+REF(L,6)*12+REF(L,7)*11+REF(L,8)*10+REF(L,9)*9+REF(L,10)*8+REF(L,11)*7+REF(L,12)*6+REF(L,13)*5+REF(L,14)*4+REF(L,15)*3+REF(L,16)*2+REF(L,17)*1)/171;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
DK:= SJTJ AND( CLOSE>=MAH OR (C>MA5 AND C>MA10 AND C>MA20 AND C>MA60));
KK:= SJTJ AND( MAL>CLOSE OR (C<MA5 AND C<MA10 AND C<MA20 AND C<MA60));
DK1:=BARSLAST(DK);
KK1:=BARSLAST(KK);
DK2:=BARSLAST(CROSS(KK1,DK1));
KK2:=BARSLAST(CROSS(DK1,KK1));
HS:=DK2<KK2;
LS:=KK2<DK2;
W2:=OPEN-CLOSE;
HT:=IF(OPEN>CLOSE,OPEN,CLOSE);
LT:=IF(OPEN<CLOSE,OPEN,CLOSE);

STICKLINE(HS,0,VOL,1,0),COLORRED;
STICKLINE(LS,0,VOL,1,0),COLORGREEN;
来自 福建省厦门市

举报

使用道具 扔鸡蛋 回复

576708
Lv.3

专栏

发表于 2012-11-17 13:40 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省大连市

举报

使用道具 支持 扔鸡蛋 回复

1686251
Lv.6

专栏

发表于 2012-7-25 08:20 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省温州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2158314
Lv.3

专栏

发表于 2012-5-29 16:04 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省厦门市

举报

使用道具 支持 扔鸡蛋 回复

2158314
Lv.3

专栏

发表于 2012-5-29 10:08 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省厦门市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
5楼
4楼
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表