请老师写股价位于60日线以上2个点以下且KD低位向上的选股公式

[通达信] 2745 0
设置
2518869 Lv.4

专栏

发表于 2012-5-28 22:38 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
我想把这做成选股公式预警,两个条件同时具备:
1、股价位于60日线以上2个点以下;
2、KD指标中,SD<20 且 SD上穿SK

KD指标:
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
AH:=HHV(RSI1,8);
AL:=LLV(RSI1,8);
STO1:=IF(AL=AH,0,100*(RSI1-AL)/(AH-AL));
SK:EMA(STO1,5);
SD:EMA(SK,3);
A:80;
B:20;

非常感谢
来自 吉林市四平市

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表