请老师把同花顺短线黑马改成选股公式,谢谢!

[同花顺] 5154 2
设置
2426495 Lv.2

专栏

发表于 2012-5-29 08:00 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
短线黑马源码如下:
A1:=EMA(C,12)-EMA(C,25);
A2:=EMA(A1,6);
获利回吐:(A2>=0)*A2,colorwhite,LINETHICK0;
大黑马:(A2<0)*A2,COLORD4FF7F,LINETHICK0;
坚绝做空:(A1<0)*A1,COLORB00058,LINETHICK0;
买入持股:(A1>=0)*A1,colorred,LINETHICK0;
STICKLINE(A2>=0,A2,0,5,0),colorwhite;
STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;
STICKLINE(A1<0,A1,0,5,0),COLORB00058;
STICKLINE(A1>=0,A1,0,5,0),colorred;
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),colorwhite;
0,colorred;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),coloryellow;
DRAWTEXT(FILTER(VARF=1,3),25,'黑马'),colorred  ;
STICKLINE(多空<-10,0,多空,0.85,0),coloryellow;
STICKLINE(多空>10,0,多空,0.95,0),colorred;
来自 浙江省

举报

使用道具 扔鸡蛋 回复

2426495
Lv.2

专栏

发表于 2012-5-30 13:10 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省

举报

使用道具 支持 扔鸡蛋 回复

1500863
Lv.6

专栏

发表于 2012-5-29 08:14 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省咸阳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表