请老师把【天机主图】改成选股指标(解决,多谢绝心,泰安书屋)

[大智慧] 5605 3
设置
1873132 Lv.4

专栏

发表于 2012-5-29 11:17 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师把【天机主图】中出现3天做成选股指标
ZT:=C/REF(C,1)>1.097;
XH:=FILTER(ZT,13);
BH:=BARSLAST(ZT);
CZ:=REF(H,BH)-REF(L,BH);
STICKLINE(C,(REF(L,BH)+CZ*0.5),(REF(L,BH)+CZ*0.5),7,0),COLORRED;
STICKLINE(C,REF(L,BH),REF(L,BH),7,0),COLORBLUE;
STICKLINE(ZT,REF(O,BH),REF(C,BH),7,0),COLORYELLOW;
DRAWTEXT(ZT,L*0.98,'涨停'),COLORF00FF0;
VARZT:=BARSLAST(C/REF(C,1)>1.097);
STICKLINE(VARZT=2,L*0.97,L*0.98,8,0),COLOR0000FF;
DRAWTEXT(VARZT=2,L*0.95,'3天'),COLORYELLOW;
STICKLINE(VARZT=4,H*1.03,H*1.02,8,0),COLOR9966FF;
DRAWTEXT(VARZT=4,H*1.06,'5天'),COLORYELLOW;
STICKLINE(VARZT=7,L*0.97,L*0.98,8,0),COLOR00FFFF;
DRAWTEXT(VARZT=7,L*0.95,'8天'),COLORYELLOW;
STICKLINE(VARZT=12,H*1.03,H*1.02,8,0),COLORFF33FF;

[ 本帖最后由 黑龙98 于 2012-5-29 11:51 编辑 ]
来自 黑龙江省哈尔滨市

举报

使用道具 扔鸡蛋 回复

1753330
Lv.5

专栏

发表于 2014-7-17 12:47 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

2055989
Lv.4

专栏

发表于 2012-5-29 11:47 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市松江区

举报

使用道具 点亮 支持 扔鸡蛋 回复

2055989
Lv.4

专栏

发表于 2012-5-29 11:42 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市松江区

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表