请高手制作【趋势抄底】出现买入时间的选股公式

[通达信] 3164 0
设置
2440786 Lv.2

专栏

发表于 2012-5-29 12:54 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请高手制作【趋势抄底】出现买入时间的选股公式,谢谢了。

源码:
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
XG1:=VOL<HHV(VOL,120)/10 AND CROSS(DIF,DEA) AND VOL<MA(VOL,60)/1.9;
XG2:=HHV(C,120)/LLV(C,120)<1.5;
趋势线:3*SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,5,1),3,1), COLORYELLOW;
见底信号: 10, COLOR983433;
买点准备: IF(趋势线<=10,20,0), COLORRED;
买入时间: IF(CROSS(趋势线,见底信号),30,0), COLOR008833;
买进关注:IF(XG1 AND XG2,80,0),COLORSTICK,LINETHICK5;
STICKLINE(XG1 AND XG2,0,60,2,0),COLORMAGENTA;

出现信号的图片
截图05.jpg
来自 天津市

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表