手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师将这个大盘指数副图指标改为大智慧可用,谢谢

[大智慧]
设置
2837 0 讲法 Lv.4 发表于 · 2012-6-9 11:19 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
这个大盘指数幅图指标是通达信使用的,请老师改为大智慧可用,谢谢
{大盘指数K线副图指标,沪股票时显示上证指数,深股票时显示深圳成份指数}
指数:INDEXC,NODRAW;
_:INDEXC-REF(INDEXC,1),NODRAW;
沪深:"000300$CLOSE",NODRAW;
__:"000300$CLOSE"-REF("000300$CLOSE",1),NODRAW;
五日:EMA(INDEXC,5);
三十日:EMA(INDEXC,30);
六十日:EMA(INDEXC,60);
大盘: DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);
{画线}
IF(三十日>REF(三十日,1),三十日,DRAWNULL),COLORRED,LINETHICK2;
IF(六十日>REF(六十日,1),六十日,DRAWNULL),COLORLIMAGENTA,LINETHICK2;

{上证指数K线副图指标}
DRAWKLINE("999999$H","999999$O","999999$L","999999$C");
上证:"999999$C",COLORWHITE,NODRAW;
_±:"999999$C"-REF("999999$C",1),COLORLIGRAY,NODRAW;
五:MA("999999$C",5),COLORWHITE;
十:MA("999999$C",10),COLORYELLOW;
二十:MA("999999$C",20),COLORMAGENTA;
六十:MA("999999$C",60),COLORGREEN;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表