返回列表

主力控盘指标,请老师写一个今日主力控盘系数小于昨日(多谢神风神风老师,已解决)

[大智慧]
2188387 Lv.2

专栏

查看:6533 评论:3 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
主力控盘系数指标,请老师帮忙编写一个“今日主力控盘系数小于昨日主力控盘系数”的选股公式,多谢了
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZSHTL:=SHCM/(ZLCM+SHCM)*100;
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZCMZL:=MA(ZLCM+SHCM,13);
ZSHJJ:=EMA(ZSHTL,89);
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=(ZZLKP-ZZLJJ);
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
主力控盘系数:(ZZLKP),LINETHICK1,COLORRED;
50,DASHLINE,COLORYELLOW;
DRAWTEXTABS(0,175,'系数50%');
主力控盘连红:LAST(ZZLKP>REF(ZZLKP,1)),COLORBLUE;
STICKLINE(ZZLKP<50,ZZLKP,0,7,0),COLORBLUE;
STICKLINE(ZZLKP>=50 AND ZZLKP<75,50,0,7,0),COLORBLUE;
STICKLINE(ZZLKP>=50 AND ZZLKP<75,50,ZZLKP,7,0),COLORYELLOW;
STICKLINE(ZZLKP>=75,50,0,7,0),COLORBLUE;
STICKLINE(ZZLKP>=75,50,75,7,0),COLORYELLOW;
STICKLINE(ZZLKP>=75,75,ZZLKP,7,0),COLORRED;
IF(ZZLKP>REF(ZZLKP,1),ZZLKP+5,0),CIRCLEDOT,COLORRED;

[ 本帖最后由 粮食2010 于 2012-7-9 17:56 编辑 ]
480.middle
1758480 Lv.4

专栏

发表于:2012-7-9 17:28 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
387.middle
2188387 Lv.2

专栏

发表于:2012-7-9 17:55 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
330.middle
1753330 Lv.5

专栏

发表于:2012-7-15 16:45 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
广告
广告
站长推荐 /2

最新主题