返回列表

求助老师咋样把这个指标做个卖点的选股公式出来

[通达信]
2212893 Lv.4

专栏

查看:3982 评论:3 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
SJ: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100,COLORSTICK;
SD: MA(SJ,2),COLORYELLOW,LINETHICK1;
SK: MA(SJ,1),COLORWHITE,LINETHICK1;
VAR3:=CROSS(SK,SD) AND SK<0;
VAR4:=CROSS(SK,0);
VAR5:=CROSS(SK,SD) AND SK>0;
买一: VAR3, STICK,LINETHICK5,COLORRED;
买二: VAR4 OR VAR5,STICK,LINETHICK5,COLORFF00FF;
VAR6:=CROSS(SD,SK)*-1;
卖: VAR6,STICK, LINETHICK5,COLORCYAN;
强弱分界: 0,POINTDOT,COLORGREEN,LINETHICK6;
900.middle
2433900 Lv.2

专栏

发表于:2012-7-9 20:26 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
130.middle
148130 Lv.7

专栏

发表于:2012-7-10 06:06 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。

附件

text
指标源码.txt [预览]

159 Bytes, 下载次数: 2, 下载积分: 共享币 -10 个

893.middle
2212893 Lv.4

专栏

发表于:2012-7-10 14:22 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
广告
广告
站长推荐 /2

最新主题