返回列表

求助老师帮助将通达信公式改分时主图公式。已解决感谢任我行2010老师

[通达信]
234617 Lv.4

专栏

查看:5152 评论:1 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
论坛刚看到的(坛友理想0702)求助通达信公式在日k线图上感觉不错,请老师帮助将通达信(支撑压力日k线图公式)公式改分时主图公式。
PH:=TROUGHBARS(2,5,1);
LL:=HHV(H,PH);
TJ1:=LL=HIGH AND LL<REF(LL,1);{//=1}
TS:=SUMBARS(TJ1,2);
TJ:=PEAKBARS(2,5,1)=1 AND TS>=PH;
PL:=BARSLAST(TJ);
支撑:IF(BARSLAST(TJ1),
REF(LOW,BARSLAST(TJ1)),DRAWNULL),COLOREA91B5;
压力:IF(BARSLAST(TJ),REF(HIGH,PL),DRAWNULL),COLORYELLOW;
TJ_2:=LOW>REF(REF(LOW,TS),PL);
DRAWTEXT(ISLASTBAR,压力,'压力'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,支撑,'支撑'),COLOREA91B5;


     谢谢

[ 本帖最后由 操作果断 于 2012-7-11 08:17 编辑 ]
629.middle
3981629 Lv.2

专栏

发表于:2022-4-22 22:16 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
广告
广告
站长推荐 /2

最新主题