返回列表

请老师帮忙--当10日操作线上穿60日线中,---预警公式(已解决:任我行2010)

[通达信]
2385317 Lv.2

专栏

查看:7186 评论:2 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
请老师帮忙做个--当10日操作线上穿60日线中(10日线没下穿60线内),当股价翻红脚踩在60日线里的---预警公式
也许,我表达的不太清楚,麻烦看下图片哪个意思,谢谢了


MA10:=MA(C,10);
MA60:MA(C,60);
操作:IF(MA10>MA60,MA10,MA60);
乖离:(C/MA60-1)*100,COLORFF00FF,NODRAW;{其它股软把 NODRAW 换成 LINETHICK0,其它不用动就可以}
YX:MA(C,240),COLORFF00FF;
STICKLINE(乖离>=30,C,(O+C)/2,3,0),COLORRED;{进入风险区间随时准备清仓}
STICKLINE(乖离<-25,C,(O+C)/2,3,0),COLORBLUE;{进入弱势区间只能小仓位炒反弹}
STICKLINE(CROSS(MA10,MA60),H,L,1,0),COLORYELLOW;{上升开始,初期有回抽,后期直上}
STICKLINE(CROSS(MA60,MA10),H,L,1,0),COLORWHITE;{空仓休息};
DRAWTEXT(MA10>MA60 AND MA10<REF(MA10,1) AND REF(MA10,1)>REF(MA10,2),MA60,'买');

[ 本帖最后由 唐唐920 于 2012-7-10 16:22 编辑 ]

附件

1.jpg
2.jpg
3.jpg
4.jpg
5.jpg
114.middle
2532114 Lv.3

专栏

发表于:2012-7-10 21:10 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
638.middle
1393638 Lv.1

专栏

发表于:2012-11-5 23:09 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
广告
广告
站长推荐 /2

最新主题