返回列表

请老师将此主浪公式中白线与红线交汇点做选股

[通达信]
2434488 Lv.2

专栏

查看:4463 评论:5 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
请老师将此主浪公式中白线与红线交汇点做选股

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
JJ :=(C*2+H+L)/4;
SKK:=( EMA(JJ,13) - EMA(JJ,21))*180,COLORGRAY;
SDD:=EMA(SKK,2),COLORGRAY;
XF:IF(CCI>=100,CCI,100),COLORRED,LINETHICK2;
XA:IF(CCI<=-100,CCI,-100),COLORGREEN,LINETHICK2;
多方: (SKK-SDD)*0.000000001,COLORRED,LINETHICK0;
空方: -1*(SKK-SDD)*0.000000001,COLORGREEN,LINETHICK0;
RC:=MA(3,5);
RC,COLORWHITE;
SK:=(SLOPE(EMA(JJ,2),7)*15+JJ)*0.8*0.0001,COLORRED;
SD:=EMA(SK,2),COLORGREEN;
SJ:=2.8*SK-1.8*SD,COLORYELLOW;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:=2*(S2-S6)*15*4*1.5;
-60,COLORYELLOW;
STICKLINE(SK>SD AND DK<RC OR DK=RC,RC,RC+DK,2,1),COLORRED;
STICKLINE(DK>0 AND SK>SD ,RC,RC+DK,2,0),COLOR6633CC;
STICKLINE(DK>0 AND SK<SD ,RC,RC+DK,2,0),COLORFFAA66;
STICKLINE(DK>0 AND 多方<空方,RC,RC+DK,2,0),COLORGREEN;
STICKLINE(CROSS(多方,空方),RC,RC+DK,2,0),COLORYELLOW;
STICKLINE(CROSS(空方,多方),RC,RC+DK,2,0),COLORGREEN;
STICKLINE(DK<0 AND 多方<空方 AND SK<SD,RC,RC+DK,2,1),COLORGREEN;

[ 本帖最后由 牛哥lxg 于 2012-7-10 19:54 编辑 ]

附件

请老师将此主浪公式中白线与红线交汇点做选股
557.middle
2095557 Lv.7

专栏

发表于:2012-7-10 18:07 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
488.middle
2434488 Lv.2

专栏

发表于:2012-7-10 19:17 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
488.middle
2434488 Lv.2

专栏

发表于:2012-7-10 21:09 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
768.middle
2032768 Lv.3

专栏

发表于:2012-7-11 00:36 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
170.middle
1921170 Lv.2

专栏

发表于:2012-7-11 01:23 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
5楼
6楼
广告
广告
站长推荐 /2

最新主题