返回列表

请老师将“血滴子”指标,趋势线金叉下线、上线时各做个选股 已解决感谢寒潭孤燕老师

[通达信]
1973437 Lv.4

专栏

查看:5549 评论:2 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
VAR0:=SMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30)),3,1);
VAR1:=SMA(VAR0,3,1)*100;
趋势线:VAR1;
VAR1,COLORYELLOW,POINTDOT,LINETHICK3;
VAR2:=MA(VAR1,7);
下线:VAR2-3, COLORF00FF0;
上线:VAR2+3, COLORF00FF0;
强弱线:IF((CROSS(VAR1,VAR2) AND VAR1<25),VAR2,50),LINETHICK2, COLOR00FF00;
STICKLINE(VAR2>REF(VAR2, 1), VAR2, VAR2, 8, 1),LINETHICK2, COLORRED;
STICKLINE(VAR2<REF(VAR2, 1), VAR2, VAR2, 8, 1),LINETHICK2, COLOR00FF00;
STICKLINE(VAR2=REF(VAR2, 1), VAR2, VAR2, 8, 1),LINETHICK3, COLORF0F000;

[ 本帖最后由 把握人生 于 2012-7-10 22:16 编辑 ]

附件

2012-07-10_215644.png
589.middle
2464589 Lv.3

专栏

发表于:2012-7-10 22:08 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
942.middle
1593942 Lv.4

专栏

发表于:2012-7-10 22:10 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。

附件

text
穿下线.txt [预览]

292 Bytes, 下载次数: 11, 下载积分: 共享币 -10 个

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
广告
广告
站长推荐 /2

最新主题