返回列表

请老师帮这个公式改成6日和12日的成交量谢谢

[通达信]
2462774 Lv.4

专栏

查看:5290 评论:4 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
请老师帮这个公式改成通达信6日和12日的成交量谢谢 VVOL:=IF(CAPITAL=0,V,VOL/CAPITAL*100);
预测量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VVOL*240/FROMOPEN,VVOL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测量,0,-1,-1),COLOR00C0C0;
VOLUME:VVOL,VOLSTICK;
量增幅:(VVOL-REF(VVOL,1))*100/REF(VVOL,1),NODRAW;
STICKLINE(VVOL>=MA(VVOL,5)*1.5 AND C>=REF(C,1),0,VVOL,1,0),COLORRED;
STICKLINE(VVOL>=MA(VVOL,5)*1.5 AND C<O,0,VVOL,1,0),COLORGREEN;
STICKLINE(VVOL>0 AND VVOL<REF(LLV(VVOL,59),1),0,VVOL,1,0),COLORYELLOW;
MV5:MA(VVOL,5),COLORAA11BB;
MV18:MA(VVOL,18),COLORBLUE,LINETHICK2;
IF(MV18>=REF(MV18,1),MV18,DRAWNULL),COLORMAGENTA,LINETHICK2;
HSL:=VOL/CAPITAL*100;
HSL5:SUM(HSL,5),NODRAW;
HSL10:SUM(HSL,10),NODRAW;
HSL20:SUM(HSL,20),NODRAW;
514.middle
164514 Lv.3

专栏

发表于:2012-7-11 08:21 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
251.middle
1686251 Lv.6 common_100_usergroup_icon

专栏

发表于:2012-7-11 08:30 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
774.middle
2462774 Lv.4

专栏

发表于:2012-7-11 10:18 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
251.middle
1686251 Lv.6 common_100_usergroup_icon

专栏

发表于:2012-7-11 12:05 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
5楼
广告
广告
站长推荐 /2

最新主题