返回列表

求1:主力动向大于或等于前1日,2:主力动向大于4的选股公式(已解决: 青山绿水06)

[通达信]
1958431 Lv.3

专栏

查看:3957 评论:1 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
网之语A:=XMA(XMA(XMA(EMA(CLOSE,1),2),2),2);
庄影难逃:=EMA((网之语A-REF(网之语A,1))/REF(网之语A,1),1)*1000,COLORFF00FF,NODRAW;
净:=XMA(庄影难逃,11);
流:=EMA(净,11);
主力动向:EMA(净+流,1)-XMA(净-流,2),COLORFF00FF,NODRAW;
网之语:=XMA(主力动向,11),COLORFF00FF,NODRAW;
STICKLINE(网之语<0,网之语,0,4,0),COLOR009900;
STICKLINE(网之语<0,网之语,0,3,0),COLOR00BB00;
STICKLINE(网之语<0,网之语,0,2,0),COLOR00DD00;
STICKLINE(网之语<0,网之语,0,1,0),COLOR00FF00;
STICKLINE(网之语>REF(网之语,1) AND 网之语<0,网之语,0,4,0),COLOR000099;
STICKLINE(网之语>REF(网之语,1) AND 网之语<0,网之语,0,3,0),COLOR0000BB;
STICKLINE(网之语>REF(网之语,1) AND 网之语<0,网之语,0,2,0),COLOR0000DD;
STICKLINE(网之语>REF(网之语,1) AND 网之语<0,网之语,0,1,0),COLOR0000FF;
STICKLINE(网之语>REF(网之语,1) AND 网之语>0,网之语,0,4,0),COLOR000099;
STICKLINE(网之语>REF(网之语,1) AND 网之语>0,网之语,0,3,0),COLOR0000CC;
STICKLINE(网之语>REF(网之语,1) AND 网之语>0,网之语,0,1.5,0),COLOR0000FF;
STICKLINE(网之语>REF(网之语,1) AND 网之语>0,网之语,0,0.5,0),COLORCC00FF;
VAR2:=EXPMEMA(XMA(WINNER(C)*100,2),1);
STICKLINE(VAR2>50 AND COST(60)<C AND 网之语>0,网之语,0,4,0),COLOR990099;
STICKLINE(VAR2>50 AND COST(60)<C AND 网之语>0,网之语,0,3,0),COLORBB00BB;
STICKLINE(VAR2>50 AND COST(60)<C AND 网之语>0,网之语,0,2,0),COLORDD00DD;
STICKLINE(VAR2>50 AND COST(60)<C AND 网之语>0,网之语,0,1,0),COLORFF00FF;
STICKLINE(网之语<REF(网之语,1) AND 网之语>0,网之语,0,4,0),COLORCC9900;
STICKLINE(网之语<REF(网之语,1) AND 网之语>0,网之语,0,3,0),COLORDDBB00;
STICKLINE(网之语<REF(网之语,1) AND 网之语>0,网之语,0,2,0),COLORBBDD00;
STICKLINE(网之语<REF(网之语,1) AND 网之语>0,网之语,0,1,0),COLORAAFF00;
DRAWTEXT(CROSS(0,网之语),0,'空'),COLOR00FFFF;
DRAWTEXT(CROSS(网之语,0),0,'买'),COLORFF00FF;

[ 本帖最后由 余北 于 2012-7-12 13:10 编辑 ]
543.middle
2266543 Lv.6

专栏

发表于:2012-7-11 21:40 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
广告
广告
站长推荐 /2

最新主题