返回列表

求助老师将.底指标.公式中.最底下的那根线.(抄底653.绿线)向上抬起时改选股公式.谢谢

[通达信]
2264786 Lv.2

专栏

查看:1173 评论:3 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
求助老师将.底指标.公式中.最底下的那根线.(抄底653.绿线)向上抬起时改选股公式.谢谢

P1:=-6;
BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;
MN:MA(MM,3),COLORRED,LINETHICK1;
买入信号:EMA(MN,2);
抄底653:IF(MN<P1,-10,-15),COLORGREEN;
DRAWTEXT(CROSS(MN,买入信号) AND COUNT(买入信号<P1,2)>1,-10,'」'),COLORRED,LINETHICK3;
STICKLINE((MN<-9),0,-15,2,0 ),COLORCC0033;
STICKLINE((MN<-9),0,-11,2,0 ),COLORFF9966;
底部预警信号:
STICKLINE( (MN<-9),0,-6,2,0) ,COLORFFCC66;
STICKLINE( (MN<-9),0,-2,2,0 ),COLORFFFF66;
XY1272:
STICKLINE((MN<-12),10 ,-15,2 ,0) ,COLOR0066FF;
STICKLINE((MN<-12),10 ,-5,2 ,0 ),COLOR0099FF;
STICKLINE((MN<-12),10 ,0,2 ,0 ),COLOR00CCFF;
STICKLINE((MN<-12),10 ,3,2 ,0),COLOR00FFFF;
589.middle
2464589 Lv.3

专栏

发表于:2012-7-12 06:51 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
786.middle
2264786 Lv.2

专栏

发表于:2012-7-12 10:44 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
330.middle
1753330 Lv.5

专栏

发表于:2013-11-13 15:30 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
广告
广告
站长推荐 /2

最新主题