返回列表

求老师帮助做主图五线(A1至A5)粘合横盘3天以上同时变红的选股公式

[通达信]
1694066 Lv.3

专栏

查看:6583 评论:2 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
求老师帮助做主图五线(A1至A5)粘合横盘3天以上同时变红的选股公式.

A:=(3*C+H+L+O)/6;
PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+2*REF(A,8)+REF(A,9))/55;
A1:=EMA(PJ,3),COLOR004000;
A2:=(PJ,5),COLOR004000;
A3:=EMA(PJ,7),COLOR004000;
A4:=EMA(PJ,9),COLOR004000;
A5:=EMA(PJ,11),COLOR004000;
IF(A5<REF(A5,1),A5,DRAWNULL),COLOR820000,LINETHICK2;
IF(A5>REF(A5,1),A5,DRAWNULL),COLOR00005B,LINETHICK2;
IF(A4<REF(A4,1),A4,DRAWNULL),COLOR8C0000,LINETHICK1;
IF(A4>REF(A4,1),A4,DRAWNULL),COLOR000055,LINETHICK1;
IF(A3<REF(A3,1),A3,DRAWNULL),COLOR9B0000,LINETHICK1;
IF(A3>REF(A3,1),A3,DRAWNULL),COLOR00006C,LINETHICK1;
IF(A2<REF(A2,1),A2,DRAWNULL),COLORBB0000,LINETHICK1;
IF(A2>REF(A2,1),A2,DRAWNULL),COLOR00007D,LINETHICK1;
IF(A1<REF(A1,1),A1,DRAWNULL),COLORCC0000,LINETHICK1;
IF(A1>REF(A1,1),A1,DRAWNULL),COLOR00009B,LINETHICK1;
863.middle
1500863 Lv.6

专栏

发表于:2012-7-13 14:37 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
066.middle
1694066 Lv.3

专栏

发表于:2012-7-14 20:08 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。

附件

1.jpg
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
广告
广告
站长推荐 /2

最新主题