返回列表

通达信平台操盘指南和多空警戒线主图公式

[通达信]
2014871 Lv.4

专栏

查看:4473 评论:2 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
我把智策的指标提取了,麻烦熟悉通达信的老师可以快速改一下,造福群众
操盘指南主图公式

a1:=EMA(CLOSE,10);
b:=EMA(CLOSE,11);
a2:PARTLINE(a1>=REF(a1,1),a1),NOTDRAWTEXT,COLORRED,0,1;
a3:partline(a1<REF(a1,1),a1),NOTDRAWTEXT,COLORGREEN,0,1;
b1:PARTLINE(a1>REF(a1,1),b),NOTDRAWTEXT,COLORRED,0,1;

towerc:=FORCAST(EMA((3*C+2*O+H+L)/7,3),6);
directionmax:=MAX(REF(towerc,1),REF(towerc,1));

a4:STICKLINE(towerc>=REF(towerc,1),towerc,directionmax,12,2),NOTDRAWTEXT,RGB(255,82,82);
a5:STICKLINE(towerc<REF(towerc,1),towerc,directionmax,12,0),NOTDRAWTEXT,RGB(82,255,255);

多空警戒线主图
var0:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32))  * CLOSE;
var1:=EMA(var0,3);
var3:=EMA(var0,7);
HH:=HHV(var3,64);
LL:=LLV(var3,64);
varhigh:=IF(var1>=REF(HH,1),H,REF(H,BARSLAST(var1>=REF(HH,1))));
varlow:=IF(var1<=REF(LL,1),L,REF(L,BARSLAST(var1<=REF(LL,1))));
b1:PARTLINE(varhigh=REF(varhigh,1),varhigh),NOTDRAWTEXT,COLORRED,0,2;
b2:PARTLINE(varlow=REF(varlow,1),varlow),NOTDRAWTEXT,COLORGREEN,0,2;
b3:MA(C,21),NOTDRAWTEXT,RGB(255,0,255);

§83§ §83§ §83§ 
如果有其他朋友需要别的指标源码请联

[ 本帖最后由 百变无敌龟 于 2012-7-12 21:54 编辑 ]
871.middle
2014871 Lv.4

专栏

发表于:2012-7-12 22:40 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
750.middle
2652750 Lv.6

专栏

发表于:2012-10-31 08:07 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
广告
广告
站长推荐 /2

最新主题