返回列表

老师能把这个改成大智慧的分时预警吗?

[大智慧]
2334283 Lv.5

专栏

查看:4523 评论:5 复制 设置 显示全部楼层 倒序浏览 |
跳转到指定楼层
设置
以下是通达信分时 主图叠加 源码
突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
STICKLINE(A1X>=0,多方,突破,10,0),COLOR000099;
STICKLINE(A1X<0,空方,突破,10,0),COLOR00CC66;

VARR:=EMA(EMA(CLOSE,13),13);
控盘:=(VARR-REF(VARR,1))/REF(VARR,1)*1000;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
刘:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
剑:=EMA(刘,M1);
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ3:=CROSS(刘,剑) AND  刘<-0.3;
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
庄:= BTJ11 AND BTJ2 AND BTJ3;
有庄:=FILTER(庄,55),COLORWHITE;
DRAWTEXT(BTJ811,L-0.2,'★有庄'),COLORYELLOW;

DIF:=EMA(DCLOSE,6)-EMA(DCLOSE,13);
DEA:=EMA(DIF,5);
AAA:=(DIF-DEA)*2*60;
起爆:=CROSS(AAA-REF(AAA,1),15);
DRAWTEXT(起爆,L*0.99,'↖暴涨'),COLORYELLOW,LINETHICK2;

[ 本帖最后由 大连小飞象 于 2012-7-12 21:46 编辑 ]

附件

11.gif
251.middle
1686251 Lv.6 common_100_usergroup_icon

专栏

发表于:2012-7-13 07:52 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
283.middle
2334283 Lv.5

专栏

发表于:2012-7-13 09:36 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
251.middle
1686251 Lv.6 common_100_usergroup_icon

专栏

发表于:2012-7-13 12:59 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
283.middle
2334283 Lv.5

专栏

发表于:2012-7-13 13:11 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
930.middle
1022930 Lv.4

专栏

发表于:2012-7-22 23:35 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请到新手区学习升级之后才能查看,或直接购买升级后查看。
您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
3楼
4楼
5楼
6楼
广告
广告
站长推荐 /2

最新主题