手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

送你千金难买的八卦主图源码

[通达信]
设置
355533 463 秋雁南飞人 Lv.3 发表于 · 2013-1-12 20:45 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
{千金八卦}
突破:REF(EMA(C,10),1)COLORMAGENTA,LINETHICK1;
A1X:=(EMA(C,10)-突破)/突破*100,NODRAW;
出击:IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1;
休假:IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1;
STICKLINE(A1X>=0,出击,突破,0,-1)COLORRED;
STICKLINE(A1X<0,休假,突破,0,-1),COLORGREEN;
STICKLINE(CROSS(A1X,0),C,O,3,0)COLORYELLOW;
STICKLINE(CROSS(0,A1X),C,O,3,0)COLORBLUE;
※:IF(A1X<0,突破,DRAWNULL)COLORGREEN,LINETHICK1;
DP:=REF(EMA(INDEXC,14),1);
DPX:=(EMA(INDEXC,14)-DP)/DP*100;
Z:=ISLASTBAR;
DRAWTEXT_FIX(REF(C,2)>REF(O,2)&&REF(C,1)>REF(O,1)&&C>O&&Z,0.98,0.2,1,'筑顶阶段. 阳阳阳①乾/天:阳极,防变'),COLORFF00FF;
DRAWTEXT_FIX(REF(C,2)>REF(O,2)&&REF(C,1)>REF(O,1)&&C<=O&&Z,0.98,0.2,1,'破位下跌. 阳阳阴②兑/泽:阳减,调整'),COLORFFFF00;
DRAWTEXT_FIX(REF(C,2)>REF(O,2)&&REF(C,1)<=REF(O,1)&&C>O&&Z,0.98,0.2,1,'上升启动. 阳阴阳③离/火:阳光,关注'),COLOR00FFFF;
DRAWTEXT_FIX(REF(C,2)>REF(O,2)&&REF(C,1)<=REF(O,1)&&C<=O&&Z,0.98,0.2,1,'主升段. 阳阴阴④震/雷:继阴,空仓'),COLORFF0000;
DRAWTEXT_FIX(REF(C,2)<=REF(O,2)&&REF(C,1)>REF(O,1)&&C>O&&Z,0.98,0.2,1,'快速波动. 阴阳阳⑤巽/风:继阳,持股'),COLORFF00FF;
DRAWTEXT_FIX(REF(C,2)<=REF(O,2)&&REF(C,1)>REF(O,1)&&C<=O&&Z,0.98,0.2,1,'主跌段. 阴阳阴⑥坎/水:阴风,看跌'),COLORFF0000;
DRAWTEXT_FIX(REF(C,2)<=REF(O,2)&&REF(C,1)<=REF(O,1)&&C>O&&Z,0.98,0.2,1,'中途整理. 阴阴阳⑦艮/山:阴减,反弹'),COLOR00FFFF;
回帖方得。
查看全部打赏
  • 别董大+2理想币 : 每天进步一点点,希望的火苗不熄灭。

举报

扔鸡蛋(0) 回复

四两七钱
Lv.2
发表于 2020-8-6 13:31 复制 查看全部楼层
非常有意思的想法

举报

扔鸡蛋(0) 回复

虞城山湖
Lv.2
发表于 2020-8-6 11:53 复制 查看全部楼层
周易的又一应用:好好好!

举报

扔鸡蛋(0) 回复

天地四海
Lv.3
发表于 2020-8-6 11:42 复制 查看全部楼层
謝謝分享!

举报

扔鸡蛋(0) 回复

六神水花露
Lv.3
发表于 2020-8-4 23:18 复制 查看全部楼层
/:O/:O/:O/:O/:O/:O

举报

扔鸡蛋(0) 回复

粉粉水水
Lv.2
发表于 2020-8-4 22:56 复制 查看全部楼层
謝謝分享!

举报

扔鸡蛋(0) 回复

小迷弟
Lv.2
发表于 2020-8-4 22:33 复制 查看全部楼层
神奇吗

举报

扔鸡蛋(0) 回复

一哄就好
Lv.1
发表于 2020-8-4 18:29 复制 查看全部楼层
很神奇的指标  推荐推荐

举报

扔鸡蛋(0) 回复

一哄就好
Lv.1
发表于 2020-8-4 18:28 复制 查看全部楼层
很神奇的指标

举报

扔鸡蛋(0) 回复

商南007
Lv.2
发表于 2020-8-4 17:46 复制 查看全部楼层
这个怎么没有看到贴图么?

举报

扔鸡蛋(0) 回复

冰心029
Lv.5
发表于 2020-8-4 15:46 复制 查看全部楼层
       
多谢提供,感谢分享,辛苦辛苦。

举报

扔鸡蛋(0) 回复

百运100
Lv.1
发表于 2020-8-4 09:06 复制 查看全部楼层
感谢你的发型

举报

扔鸡蛋(0) 回复

文文1998
Lv.2
发表于 2020-8-4 08:28 复制 查看全部楼层
謝謝分享!看看是什么东西!

举报

扔鸡蛋(0) 回复

夏小波
Lv.1
发表于 2020-8-4 08:22 复制 查看全部楼层
回帖方得,不知道隐藏了什么。

举报

扔鸡蛋(0) 回复

赵大哥—
Lv.2
发表于 2020-8-3 23:41 复制 查看全部楼层
这个厉害了

举报

扔鸡蛋(0) 回复

大幅度的蛋蛋
Lv.1
发表于 2020-8-3 21:55 复制 查看全部楼层
回帖方得。回帖方得。回帖方得。

举报

扔鸡蛋(0) 回复

飓飚
Lv.3
发表于 2020-8-3 19:37 复制 查看全部楼层
多谢提供,感谢分享,辛苦辛苦。

举报

扔鸡蛋(0) 回复

希望在2011
Lv.3
发表于 2020-8-2 19:55 复制 查看全部楼层
很不错的指标,我喜欢。

举报

扔鸡蛋(0) 回复

天山6666
Lv.2
发表于 2020-8-2 19:35 复制 查看全部楼层
谢谢楼主分享

举报

扔鸡蛋(0) 回复

南部海波
Lv.2
发表于 2020-8-2 18:43 复制 查看全部楼层
这个也很不错的样子

举报

扔鸡蛋(0) 回复

宫文林
Lv.2
发表于 2020-8-2 15:06 复制 查看全部楼层
哈哈 楼主厉害  八卦都用上了!

举报

扔鸡蛋(0) 回复

全民康美
Lv.2
发表于 2020-8-2 14:43 复制 查看全部楼层
看一下到底是什么东东

举报

扔鸡蛋(0) 回复

谷底寻芳
Lv.2
发表于 2020-8-2 13:40 复制 查看全部楼层
老师的指标很好,感谢分享

举报

扔鸡蛋(0) 回复

永祥大帝
Lv.1
发表于 2020-8-2 11:21 复制 查看全部楼层
回帖方得,不知道隐藏了什么。

举报

扔鸡蛋(0) 回复

皇冠168
Lv.4
发表于 2020-8-1 21:11 复制 查看全部楼层
回帖方得,不知道隐藏了什么。谢谢

举报

扔鸡蛋(0) 回复

理想199735
Lv.2
发表于 2020-8-1 19:05 复制 查看全部楼层
谢谢,期待

举报

扔鸡蛋(0) 回复

刘不惑
Lv.2
发表于 2020-8-1 13:47 复制 查看全部楼层
谢谢分享!!!!!!!!!!!!!

举报

扔鸡蛋(0) 回复

大财主啊
Lv.1
发表于 2020-8-1 13:43 复制 查看全部楼层
哈哈 楼主厉害  八卦都用上了

举报

扔鸡蛋(0) 回复

秋2020
Lv.2
发表于 2020-8-1 11:28 复制 查看全部楼层
感谢你的分享。

举报

扔鸡蛋(0) 回复

言而喻
Lv.2
发表于 2020-8-1 10:35 复制 查看全部楼层
欢喜喜喜喜 发表于 2019-10-10 18:19
回帖方得,不知道隐藏了什么。

等待奇迹。

举报

扔鸡蛋(0) 回复

小小碧荷
Lv.2
发表于 2020-7-29 11:36 复制 查看全部楼层
谢谢分享!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表