手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
RSS
  • 搜帖子

指标公式分享交流区发贴指引与发贴规范

[其 他]
设置
5596717 728 本区规则 Lv.8 发表于 · 2013-2-22 10:02 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
为规范本区发贴方式,特制定本指引及规范,本指引及规范自发布之日实施,原发贴规则同时废止。

本区规则:
1、本区发贴必须与指标公式直接相关;但指标编写求助类请到“指标编写互助答疑区”发贴求助。
(第一次违规求助帖子直接删除!下不为例第二次再犯扣共享币20分并违规处理公示3天以示警告!)
2、禁止在发贴时发表具有广告宣传性质的内容;发表、上传公式、源码、图片及其它附件时,禁止带有QQ号、群号、电话、EMAIL、或外网网址等内容。
3、禁止张贴他人以附件形式上传的源码或公式的源码,禁止滥用评价系统。

一、标题规范
1、标题中必须包含公式名称;
2、标题应简洁明了,在公式名称之后应简约说明公式的指标类型,基本功能与使用平台;
3、标题中不能带有明显具有宣传性质的内容、联系方式或其它违规内容。

二、主贴内容规范
1、主贴中应以文字说明公式研发原理或公式使用方法;
2、主贴中必须上传源码或公式(源码)附件;
3、主贴中必须给公式配上与公式相匹配的图片;
4、属于指标公式运用实战类,应将所使用的公式或源码附件同时上传或提供本网内公式下载的贴子链接地址;
5、禁止发表指标编写类求助,指标编写类求助请到“指标公式编写互助答疑区”发表求助;
6、主贴中禁止发表或上传具有广告宣传性质的内容、联系方式或其它违规内容。

三、源码及附件规范
1、公式源码应完整,无乱码;源码与公式中禁止带有联系方式或外网网址;
2、能够直接上传的公式、文本源码与图片禁止使用压缩包方式上传;
3、文本格式仅允许上传源码类内容,禁止将非源码类的其它文字内容以文本格式上传;
4、禁止上传加密限时与定向加密公式;但在差异化交流平台以公式试用为目的配合使用藏金阁(百宝箱)等功能时则不受此限制;
5、禁止将具有宣传性质的内容、联系方式或其它违规内容打包进附件上传。

四、配图规范
1、所配图片必须与公式相匹配;
2、配图时抓图应完整、大小适度,抓图时应将公式名称、公式参数、股票名称(或指数名称)以及公式运行图抓完整,副图公式抓图时应将主图部分同时抓取;
3、抓图时应尽量使用近期数据,在K线状态下抓图应将K线运行日期同时抓出,在分时图上抓图应将股票名称或指数名称同时抓取;
4、所配图片不能带有具有宣传性质的内容、联系方式、外网网址或其它违规内容。


论坛发帖规则同样适用于其他交流方式,包括但不限于短消息、评分等。




本主题由 任务系统 于 2019-6-13 11:55 解除限时高亮
理想9c284b
Lv.1
发表于 2019-7-12 09:21 复制 查看全部楼层
品味1有为
Lv.0
发表于 2019-7-11 19:12 复制 查看全部楼层
000
理想41a497
Lv.1
发表于 2019-7-11 16:17 复制 查看全部楼层
已经阅读。支持楼主。
理想b031ae
Lv.0
发表于 2019-7-10 19:15 复制 查看全部楼层
149楼为什么都 是错误?
甲叔三多
Lv.1
发表于 2019-7-6 12:34 复制 查看全部楼层
支持规范操作
理想335a1b
Lv.1
发表于 2019-7-5 08:29 复制 查看全部楼层
谢谢!!支持改革创新!希望获得5个共享币
理想335a1b
Lv.1
发表于 2019-7-5 08:29 复制 查看全部楼层
谢谢!!支持改革创新!希望获得5个共享币
瓜皮王大司马
Lv.1
发表于 2019-7-3 11:02 复制 查看全部楼层
谢谢楼主的分享
李永杰76
Lv.3
发表于 2019-6-27 01:10 复制 查看全部楼层
谢谢楼主分享,
雨女无瓜
Lv.2
发表于 2019-6-24 19:06 复制 查看全部楼层
感谢分享
恒宇18
Lv.3
发表于 2019-6-22 10:36 复制 查看全部楼层
       
明白,会严格遵守!
炼金师1985
Lv.3
发表于 2019-6-22 07:51 复制 查看全部楼层
理想287ffd
Lv.1
发表于 2019-6-21 16:40 复制 查看全部楼层
支持
大青蛙请问
Lv.3
发表于 2019-6-19 12:35 复制 查看全部楼层
为啥我的指标都被删除了。
枕书听眠
Lv.1
发表于 2019-6-18 16:05 复制 查看全部楼层






非常好  。。。值得推荐
万鑫2009
Lv.2
发表于 2019-6-16 14:03 复制 查看全部楼层
感谢楼主分享
好佳佳
Lv.2
发表于 2019-6-9 19:43 复制 查看全部楼层
谢谢!!支持改革创新!
赵银峰
Lv.2
发表于 2019-6-4 16:46 复制 查看全部楼层
升级完了再买什么都完了
刘浪哲
Lv.3
发表于 2019-5-29 23:16 复制 查看全部楼层
非常感谢楼主分享!
理想0c786f
Lv.0
发表于 2019-5-29 17:41 复制 查看全部楼层
谢谢
心清清心
Lv.1
发表于 2019-5-25 18:52 复制 查看全部楼层
好的
沈德全
Lv.3
发表于 2019-5-23 12:57 复制 查看全部楼层
在哪里可以发佈通达信指标,第一次喔。
戴维丶信仰
Lv.2
发表于 2019-5-21 23:11 复制 查看全部楼层
这里回帖可以加理想,谢谢!!!!!!
理想b08d2d
Lv.2
发表于 2019-5-17 14:08 复制 查看全部楼层
上线:=SMA(C,6.5,1);下线:=SMA(C,13.5,1);
上线1:=SMA(C,3,1);
下线1:=SMA(C,8,1);
STICKLINE(上线>下线 , 上线,下线 ,2, 0),COLORRED,LINETHICK2;
STICKLINE(下线>上线,上线,下线,2,0),COLORYELLOW,LINETHICK2;
DRAWTEXT( CROSS(上线,下线),LOW *0.98,'买点吧' ),COLOR00FF00;
DRAWTEXT(CROSS(下线1,上线1),H*1.02,'清仓'),COLORYELLOW;
BBI:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
UPR:=BBI+3*STD(BBI,13),LINETHICK2;
DWN:=BBI-3*STD(BBI,13);
安全:=MA(C,60),LINETHICK2;
LC:=REF(C,1);
RSI:=SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) , H*1.02,'减仓') ,COLORFF9966,LINETHICK2;
A7:=(2*C+H+L)/4;
操作:MA(A7,5),LINETHICK2;
操作1:=MA(A7,5)*1.03,LINETHICK2;
操作2:=MA(A7,5)*0.97,LINETHICK2;
VAR1:LLV(A7,21);
VAR2:HHV(A7,21);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(C<REF(C,1),8)/8>6/10 AND V>=1.5*MA(V,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,'买进') ,COLOR0099FF;
DRAWTEXT(IF(COUNT(C<REF(C,1),13)/13>6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(C>=O,4) AND
REF(C>O,3) AND REF(C>O,2) AND REF(O>C,1) AND
O>REF(C,1),1,0),LOW*0.98,'买进') ,COLORYELLOW;
D:=MA(C,80)-MA(C,10)/3;
DRAWTEXT(IF(C<D AND V/240>MA(V,5)/240 AND C>REF(C,1)*1.08
AND C<MA(C,13)*1.3,1,0),LOW*0.98,'抄底'),COLORYELLOW;
DRAWTEXT_FIX(C>O,0.85,0.001,0,'趋势买卖'),COLORFF7F00;
己常用的.
理想b08d2d
Lv.2
发表于 2019-5-17 14:00 复制 查看全部楼层
怎么发帖啊?
飞跃迷雾26
Lv.1
发表于 2019-5-15 11:28 复制 查看全部楼层
支持!希望有更多好的指标公式!!!
理想13afe3
Lv.2
发表于 2019-5-10 14:32 复制 查看全部楼层
谢谢老师的指导和帮助以后要多学习多帮助
理想6ed139
Lv.1
发表于 2019-4-30 09:28 复制 查看全部楼层
支持支持哦
你跌我涨
Lv.2
发表于 2019-4-26 23:58 复制 查看全部楼层
共享币扣除有什么规则?今天莫名其妙被扣了10个 还不知道扣在哪里?可以查询到?
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表