手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS
风云股道
Lv.2
发表于 2013-4-7 21:00 复制 查看全部楼层
指标中的绿柱是调整,粉红柱是强势上涨!
A1:=(EMA(C,5)+EMA(C,15))/2;
B1:=(EMA(C,30)+EMA(C,60))/2;
C1:=SUM(C*V,(BARSSINCE(V>0)+1))/SUM(V,(BARSSINCE(V>0)+1))+((BARSSINCE(V>0)+1)*0);
D1:=(C1+DYNAINFO(5))/2;
E1:=(C1+DYNAINFO(6))/2;
振幅:=DYNAINFO(13)*100;
线幅1:=ABS((D1-B1)/B1)*100;
上涨幅:=ABS((D1-REF(D1,1))/REF(D1,1))*100;
线幅2:=ABS((C1-B1)/B1)*100;
均涨幅:=ABS((C1-REF(C1,1))/REF(C1,1))*100;
线幅3:=ABS((E1-B1)/B1)*100;
下涨幅:=ABS((E1-REF(E1,1))/REF(E1,1))*100;
慢线幅:=ABS((B1-REF(B1,1))/REF(B1,1))*100;
上差:=ABS(C1-D1);
下差:=ABS(C1-E1);
偏下:=COUNT(下差*3<上差,15)=15;
偏上:=COUNT(上差*3<下差,15)=15;
下横:=(COUNT(线幅2<0.15,10)=10 AND COUNT(均涨幅<0.01,10)=10 AND COUNT(慢线幅<0.01,5)=5) OR (COUNT(线幅3<0.15,10)=10 AND COUNT(下涨幅<0.01,10)=10 AND COUNT(慢线幅<0.01,5)=5);
上横:=(COUNT(线幅1<0.15,10)=10 AND COUNT(上涨幅<0.01,10)=10 AND COUNT(慢线幅<0.01,5)=5) OR (COUNT(线幅2<0.15,10)=10 AND COUNT(均涨幅<0.01,10)=10 AND COUNT(慢线幅<0.01,5)=5);
上突:=偏下 AND 下横;
下破:=偏上 AND 上横;
标准1:=COUNT(B1<E1,15)=15 AND COUNT(B1<REF(B1,1),15)=15;
标准2:=COUNT(B1<E1,20)=20 AND COUNT(B1<REF(B1,1),15)=20;
标准3:=COUNT(B1<E1,25)=25 AND COUNT(B1<REF(B1,1),20)=25;
低位:=IF(振幅>=5,标准3,IF(振幅<5 AND 振幅>=3,标准2,标准1));
DRAWBAND(D1,RGB(75,0,0),C1,0);
DRAWBAND(C1,RGB(0,75,0),E1,0);
STICKLINE(低位,E1,D1,0,0),COLORYELLOW;
STICKLINE(上突,E1,C1,0,0),COLORRED;
STICKLINE(下破,D1,C1,0,0),COLORGREEN;
均价:C1,COLORYELLOW,LINETHICK2;
上轨:D1,COLORRED,POINTDOT;
下轨:E1,COLORGREEN,POINTDOT;
回调认同:EMA(EXPMA(C,20),13),COLOR004B00;
STICKLINE(回调认同>均价,回调认同,均价,1,0),COLORFF00FF;
STICKLINE(回调认同<=均价,回调认同,均价,1,0),COLOR00B400;
AAA:=MAX(DYNAINFO(3),DYNAINFO(5));
BBB:=MIN(DYNAINFO(3),DYNAINFO(6));
CCC:=AAA-BBB;
中轨:=(AAA+BBB)/2,COLOR999900;
阻力:BBB+CCC*7/8,COLORBLUE;
支撑:BBB+CCC*1/8,COLORFF00FF;
上顶:BBB+CCC*2/3,COLOR999900;
下底:BBB+CCC/3,COLOR999900;
价:C,COLORFFFFFF;
STICKLINE(价>阻力,阻力,价,2,0),COLORRED;
STICKLINE(价<支撑,支撑,价,2,0),COLORGREEN;

举报

点亮(11) 扔鸡蛋(0) 回复

一定风波
Lv.3
发表于 2013-4-7 16:40 复制 查看全部楼层
真是个学习的好地方!没有规矩不成方圆

举报

扔鸡蛋(0) 回复

爱丫丫股股
Lv.1
发表于 2013-4-6 21:00 复制 查看全部楼层
非常好  。。。值得推荐

举报

扔鸡蛋(0) 回复

伍少先
Lv.2
发表于 2013-4-5 12:50 复制 查看全部楼层
@董银山 我是新手,想进行指标编写互助答疑。但是币不够.怎样买币

举报

点亮(8) 扔鸡蛋(0) 回复

狼天星
Lv.1
发表于 2013-4-4 22:25 复制 查看全部楼层
我在通达信软件的指标很好用一个原码:庄家三步曲吸筹、拉升、出货很好用
庄家:=EMA(EMA(CLOSE,10),10);
现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;
STICKLINE(现价<REF(现价,1) AND 现价<0,现价,1,3,0),COLORBLUE;
吸筹:IF(现价<REF(现价,1) AND 现价<0,现价,0)COLORBLUE,NODRAW;  
主力:=100*0.85;
STICKLINE(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,1,3,0),COLORRED;
拉升:IF(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0),COLORRED,NODRAW;
STICKLINE(现价<REF(现价,1) AND 现价>0,现价,1,3,0),COLOR00FF00;
出货:IF(现价<REF(现价,1) AND 现价>0,现价,0),COLOR00FF00,NODRAW;  
平均价 := SMA (现价,5,1)-SMA(现价,13,1);
升势:平均价-SMA(平均价, 3,1),LINETHICK2,COLORRED;
跌势:IF(升势<REF(升势,1),升势,DRAWNULL)LINETHICK2,COLORLIBLUE;

举报

点亮(11) 扔鸡蛋(0) 回复

股的辣客
Lv.2
发表于 2013-3-31 20:55 复制 查看全部楼层
@董银山 我是新手,想提高我在理想的个人主页的访问量,所以有这个想法,请楼主指点,谢谢!

[ 本帖最后由 股的辣客 于 2013-3-31 20:57 编辑 ]

举报

点亮(12) 扔鸡蛋(0) 回复

股的辣客
Lv.2
发表于 2013-3-30 16:40 复制 查看全部楼层
明白,会严格遵守!

举报

扔鸡蛋(0) 回复

欣shirley
Lv.1
发表于 2013-3-25 10:51 复制 查看全部楼层
顶一个

举报

扔鸡蛋(0) 回复

老朱662615
Lv.1
发表于 2013-3-25 09:38 复制 查看全部楼层
定起来先! @画出美丽

举报

点亮(12) 扔鸡蛋(0) 回复

志诚天天
Lv.3
发表于 2013-3-23 09:57 复制 查看全部楼层
坚持与老师们沟通交流,多向老师请教才能进步!!!

举报

点亮(13) 扔鸡蛋(0) 回复

大銀
Lv.2
发表于 2013-3-17 22:49 复制 查看全部楼层
学习是必须得,坚持学习,坚持回复,坚持与老师们沟通交流

举报

点亮(12) 扔鸡蛋(0) 回复

画出美丽
Lv.2
发表于 2013-3-17 15:31 复制 查看全部楼层
学习是必须得,坚持学习,坚持回复,坚持与老师们沟通交流。歇息。

举报

点亮(13) 扔鸡蛋(0) 回复

岩客
Lv.5
发表于 2013-3-17 12:56 复制 查看全部楼层
@本区规则


近来公式分亨交流区有些乱,无图,从外区转载本论坛的各种公式改头换面后标为原创,

为了哗众,什么大话也敢讲,让人哭笑皆非,真要天天翻倍赚钱,他数钱的时间全不够用,还有空来这发个帖子?

希望有关管理按论坛《指标公式分享交流区发贴指引与发贴规范》办。

对於在发不符论坛《指标公式分享交流区发贴指引与发贴规范》的帖子应于删除。

举报

点亮(16) 扔鸡蛋(0) 回复

笨牛奔牛
Lv.2
发表于 2013-3-8 16:55 复制 查看全部楼层
@董银山 我发的贴“短线王,绝对无未来”,哪里违规了???

举报

点亮(11) 扔鸡蛋(0) 回复

黄金369
Lv.2
发表于 2013-3-5 12:56 复制 查看全部楼层
@本区规则
学习是必须得,坚持学习,坚持回复,坚持与老师们沟通交流。歇息。!!!!!!!!!!!!!!!

举报

点亮(14) 扔鸡蛋(0) 回复

迷你胶囊
Lv.2
发表于 2013-3-3 09:06 复制 查看全部楼层
@三合首富 谢谢!!支持改革创新

举报

点亮(14) 扔鸡蛋(0) 回复

股海飘客
Lv.3
发表于 2013-3-1 20:11 复制 查看全部楼层
谢谢!!支持改革创新!

举报

扔鸡蛋(0) 回复

三合首富
Lv.4
发表于 2013-2-24 16:25 复制 查看全部楼层
[quote]原帖由 @本区规则 于 2013-2-22 10:02 发表
为规范本区发贴方式,特制定本指引及规范,本指引及规范自发布之日实施,原发贴规则同时废止。
本区规则:
二、主贴内容规范
1、主贴中应以文字说明公式研发原理或公式使用方法;
2、主贴中必须上传源码或公式(源码)附件;
3、主贴中必须给公式配上与公式相匹配的图片;
4、属于指标公式运用实战类,应将所使用的公式或源码附件同时上传或提供本网内公式下载的贴子链接地址;
5、禁止发表指标编写类求助,指标编写类求助请到“指标公式编写互助答疑区”发表求助;
6、主贴中禁止发表或上传具有广告宣传性质的内容、联系方式或其它违规内容。

由于许多网站都盯着理想论坛,往往上午一发布公式或软件,下午就出现在他们的网站而且和理想论坛一模一样,这些公式出现他们的网站,他们没有说明公式的出自理想论坛,而说是他们创作的,所以很打击我们创作者的心。
现有三个建议
一、建议给作者两天时间修改,原发布的原码和内容。
二、建议原发布原码的作者,只发一半,(因给作者两天时间修改)两天后发布另一半,这另一半是公开的不用共享币下载,有两天时间新公式在百度收集就比别的网站先,而且前两天的流量也带来了,就算别的网站再来,要来两次,增加了他们的难度,论坛也比别的网站收益先。
三、在制图时,用于公式说明时,在说明后面打上此图理想论坛专用,(如下图)这样那网站偷去公式,他要发图就要自己制作,这样也是增加他们的难度,别让他们作个伸手党。


截图02.jpg

[ 本帖最后由 三合首富 于 2013-2-24 16:27 编辑 ]

举报

点亮(22) 扔鸡蛋(0) 回复

魔法婆婆
Lv.3
发表于 2013-2-23 13:58 复制 查看全部楼层
@董银山 我的都90多个 推荐  了 ,怎么还不是 精华 贴呀?

[ 本帖最后由 魔法婆婆 于 2013-2-23 14:01 编辑 ]

举报

点亮(18) 扔鸡蛋(0) 回复

盘友
Lv.4
发表于 2013-2-22 22:13 复制 查看全部楼层
谢谢!!支持改革创新!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表