手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请求老师把强拉和打一枪就跑合并成一个公式(已解决:中国涨停21C老师)

[通达信]
设置
3223 1 猪崽崽 Lv.4 发表于 · 2013-12-3 20:09 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
发现未来函数XMA!
发现未来函数DYNAINFO!
---------------------------------------------------------------------------
VAR3:=V<MA(V,4) AND V<REF(V,1);
A:=VAR1 AND VAR2 AND VAR3 AND COUNT(VAR1 AND VAR2 AND VAR3,20)=1;
S:=0.7*((C-O)/REF(C,1)>=0.08);
B:=0.4*((C-O)/REF(C,1)>=0.08);
D:=DYNAINFO(4)>0;
AAS:=(S=0.70 AND B=0.40) OR A=1 AND D;
短顶:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*2+XMA(XMA(H,25),25);
短底:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*2;
短线收盘:=(C-短底)/(短顶-短底)*100000;
短线开盘:=(O-短底)/(短顶-短底)*100000;
短线高盘:=(H-短底)/(短顶-短底)*100000;
短线低盘:=(L-短底)/(短顶-短底)*100000;
破卖:=CROSS(短线收盘,80000);
强突:AAS AND 破卖 AND 短线收盘=短线高盘;

[ 本帖最后由 猪崽崽 于 2013-12-3 21:36 编辑 ]

附件

01.jpg

举报

扔鸡蛋(0) 回复

中国涨停21C
Lv.4
发表于 2013-12-3 20:28 复制 查看全部楼层
解答内容.txt [预览] (734 Bytes, 下载次数: 5)

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表