请老师帮写"高度计向上与天交叉的选股公式谢谢腐朽的木木

[通达信] 3303 3
设置
2694014 Lv.2

专栏

发表于 2014-3-15 13:06 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师帮写通达信公式"高度计"向上与"天"刚交叉的选股公式

DRAWGBK(C>0, RGB(1,79,242),RGB(1,1,77),0,'15',0);
VAR1:=(C-MA(C,21))/MA(C,21)*200;
VAR2:=(C-LLV(L,43))/(HHV(H,43)-LLV(L,43))*200;
VAR3:=SMA(VAR2,2,1);
天:200+-(ABS(VAR1)),COLORLIGRAY,LINETHICK4;
海:ABS(VAR1),COLORLICYAN,LINETHICK4;
高度计:SMA(VAR3,2,1),COLORLIGRAY,LINETHICK2;
高度计@:MA(高度计,3),COLORLIBLUE;
中线:100,COLORLIGRAY,CIRCLEDOT;
DRAWICON(CROSS(高度计,海),40,15);
DRAWTEXT(CROSS(高度计,海),60,'走你!'),COLORLIMAGENTA;


DRAWICON(CROSS(高度计,38),40,15);
DRAWBAND(海,RGB(10,30,255),0,RGB(0,0,0));
DRAWBAND(天,RGB(0,0,0),200,RGB(100,140,254));
DRAWICON(CROSS(海,M),M,24);
DRAWTEXT(CROSS(海,M),60,'雄起'),COLORWHITE;
强势线:M,COLORLIGRAY,POINTDOT;
STICKLINE(高度计-海<N,0,30,1,1),COLORLIBLUE;
STICKLINE(高度计-海<N,0,3,5,1),COLORLIBLUE;
STICKLINE(高度计-海<N,30,32,5,1),COLORLIBLUE;
STICKLINE(天-高度计<N,195,200,1,0),COLORWHITE;

[ 本帖最后由 月下品茶 于 2014-3-15 13:38 编辑 ]

附件

1.JPG

举报

使用道具 扔鸡蛋 回复

1753330
Lv.5

专栏

发表于 2014-3-16 10:38 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

2610258
Lv.4

专栏

发表于 2014-3-15 13:24 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

2610258
Lv.4

专栏

发表于 2014-3-15 13:23 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表