手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

强势出击公式压缩厉害,麻烦老师能修改一下

[通达信]
设置
3807 6 伊林客服88 Lv.3 发表于 · 2014-8-27 17:07 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
强势出击公式压缩厉害,麻烦老师能修改一下


大盘6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100;
大盘12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100;
大盘24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100;
大盘:(大盘6日 + 大盘12日 + 大盘24日)/3;

个股6日:=(C-MA(C,6))/MA(C,6)*100;
个股12日:=(C-MA(C,12))/MA(C,12)*100;
个股24日:=(C-MA(C,24))/MA(C,24)*100;
个股:(个股6日 + 个股12日 + 个股24日)/3;
强势出击:大盘>REF(大盘,1) AND CROSS(个股,大盘);
沉默cge
Lv.6
发表于 2014-8-31 09:04 复制 查看全部楼层
感谢.................
阻杀
Lv.5
发表于 2014-8-27 18:19 复制 查看全部楼层
最简单的办法
大盘6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100;
大盘12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100;
大盘24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100;
大盘:(大盘6日 + 大盘12日 + 大盘24日)/3;

个股6日:=(C-MA(C,6))/MA(C,6)*100;
个股12日:=(C-MA(C,12))/MA(C,12)*100;
个股24日:=(C-MA(C,24))/MA(C,24)*100;
个股:(个股6日 + 个股12日 + 个股24日)/3;
强势出击:(大盘>REF(大盘,1) AND CROSS(个股,大盘))*5;
@伊林客服88
天涯寻雪
Lv.5
发表于 2014-8-27 17:37 复制 查看全部楼层
大盘6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100;
大盘12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100;
大盘24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100;
大盘:(大盘6日 + 大盘12日 + 大盘24日)/3;

个股6日:=(C-MA(C,6))/MA(C,6)*100;
个股12日:=(C-MA(C,12))/MA(C,12)*100;
个股24日:=(C-MA(C,24))/MA(C,24)*100;
个股:(个股6日 + 个股12日 + 个股24日)/3;
强势出击:IF(大盘>REF(大盘,1) AND CROSS(个股,大盘),10,0);
李光跃63
Lv.6
发表于 2014-8-27 17:31 复制 查看全部楼层
原帖由 伊林客服88 于 2014-8-27 09:07 发表
强势出击公式压缩厉害,麻烦老师能修改一下


大盘6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100;
大盘12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100;
大盘24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100; ...

大盘6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100;
大盘12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100;
大盘24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100;
大盘:(大盘6日 + 大盘12日 + 大盘24日)/3,NODRAW;

个股6日:=(C-MA(C,6))/MA(C,6)*100;
个股12日:=(C-MA(C,12))/MA(C,12)*100;
个股24日:=(C-MA(C,24))/MA(C,24)*100;
个股:(个股6日 + 个股12日 + 个股24日)/3;
强势出击:大盘>REF(大盘,1) AND CROSS(个股,大盘);

附件

1.JPG
伊林客服88
Lv.3
发表于 2014-8-27 17:27 复制 查看全部楼层
强势出击公式压缩厉害,麻烦老师能修改一下
天涯寻雪
Lv.5
发表于 2014-8-27 17:16 复制 查看全部楼层
还好啊,不过如果涨幅太大的话,会有的,
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表