手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

主副图指标

设置
1591 1 波姬小丝 Lv.3 发表于 · 2005-3-11 06:46 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
送给大家一套简单的主副图指标,可以放弃其他指标!!!



主图指标<我爱你>
参数{n3,n110,n334}

VAR1:=EMA(EMA(EMA(CLOSE,N),N),N);
短线: VAR1-REF(VAR1,1)+VAR1,COLOR10FFFF;
中短: MA(短线,N1);
中线: EMA(CLOSE,N3),LINETHICK1,COLORFFFFFF;
STICKLINE(短线>中短,中短,短线,0.10,1),COLOR0000FF,LINETHICK1;
STICKLINE(中短>短线,短线,中短,0.10,1),LINETHICK1,COLOR00FF00;
DRAWTEXT(CROSS(短线,中短){ AND 中短>=REF(中短,1)},中短-0.2,'↑'), , COLOR00FFFF;

VARA:=AMOUNT/VOL/100;
VARB:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VARC:=SUM(AMOUNT,7)/VARA/100;
VARD:=DMA(VARB,VOL/VARC);
VARE:=(CLOSE-VARD)/VARD*100;
VARF:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=(CLOSE-MA(CLOSE,18))/MA(CLOSE,18)*100;
K:=SMA(VARF,3,1);
顶:STICKLINE(REF(BIAS18,1)>=5 AND CROSS(VARJ,VARE) AND K>79 ,MA(CLOSE,25)*(1-6/100),MA(LOW,30)*(1-15/100),5,0),COLOR0099FF;



副图1
VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
AK: EMA(VAR6,2)*1.22;
AD1: EMA(AK,2);
AJ: 3*AK-2*AD1;
AA:100;
BB:0;
CC:80;
买进: IF(CROSS(AK,AD1),58,20);
卖出: IF(CROSS(AD1,AK),58,20);


副图2



VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK: EMA(VAR1,13)-EMA(VAR1,21),COLORRED;
SD: EMA(SK,2);
多方能量: 2*(SK-SD)*3.8,COLORFF00FF, LINESTICK;
空方能量: (-2)*(SK-SD)*3.8, LINESTICK;
强弱分界: 0, CIRCLEDOT;

附件

2.jpg
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表