主图指标出现买的时候改成预警

[通达信] 7759 1
设置
3031340 Lv.2

专栏

发表于 2016-4-25 04:00 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停};
HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210;
黄牛线:=EMA(HH,5),COLORGREEN,LINETHICK2;
黄牛线1:=EMA(HH,10),COLORGREEN,LINETHICK2;
黄牛线2:=EMA(HH,30),COLORGREEN,LINETHICK2;
黄牛线3:=EMA(HH,60),COLORGREEN,LINETHICK2;
黄牛线4:EMA(HH,90),COLORRED,LINETHICK2;
黄牛线5:=EMA(HH,120),COLORGREEN,LINETHICK2;
黄牛线6:EMA(HH,250),COLORGREEN,LINETHICK2;
{IF((黄牛线>=REF(黄牛线,1)),黄牛线,DRAWNULL),LINETHICK2,COLORRED;}
IF((黄牛线4>=REF(黄牛线4,1)),黄牛线4,DRAWNULL),LINETHICK2,COLORRED;
IF((黄牛线6>=REF(黄牛线6,1)),黄牛线6,DRAWNULL),LINETHICK2,COLORRED;
E5:EMA(C,5),COLORGREEN,LINETHICK2;
IF((E5>=REF(E5,1)),E5,DRAWNULL),LINETHICK2,COLORRED;
离合:(黄牛线-((H-黄牛线)*H-黄牛线)/黄牛线),COLOR485756;
离合1:(黄牛线1-((H-黄牛线1)*H-黄牛线1)/黄牛线1),COLOR2B2B2B;
离合2:(黄牛线2-((H-黄牛线2)*H-黄牛线2)/黄牛线2),COLOR604D4A;
离合3:(黄牛线3-((H-黄牛线3)*H-黄牛线3)/黄牛线3),COLOR1E1E1E;
离合4:(黄牛线4-((H-黄牛线4)*H-黄牛线4)/黄牛线4),COLOR333333;
离合5:(黄牛线5-((H-黄牛线5)*H-黄牛线5)/黄牛线5),COLOR575757;
离合6:(黄牛线6-((H-黄牛线6)*H-黄牛线6)/黄牛线6),COLOR6E6E6E;
最大临界线:MAX(离合6,MAX(离合5,MAX(离合4,MAX(离合3,MAX(离合2,MAX(离合1,离合)))))),COLORA2A2A2,LINETHICK2;
最小临界线:MIN(离合6,MIN(离合5,MIN(离合4,MIN(离合3,MIN(离合2,MIN(离合1,离合))))))COLOR485756;
STICKLINE(最小临界线<=最大临界线,最小临界线,最大临界线,0,0),COLOR6E6E6E;
上升离合:=(黄牛线+((C-黄牛线)*C-黄牛线)/黄牛线),COLORRED;
上升离合1:=(黄牛线1+((H-黄牛线1)*H-黄牛线1)/黄牛线1),COLORFFBBCC;
上升离合2:=(黄牛线2+((H-黄牛线2)*H-黄牛线2)/黄牛线2),COLORFF99CC;
上升离合3:=(黄牛线3+((H-黄牛线3)*H-黄牛线3)/黄牛线3),COLORFF97CC;
上升离合4:(黄牛线4+((H-黄牛线4)*H-黄牛线4)/黄牛线4),COLORYELLOW,LINETHICK2;
上升离合5:=(黄牛线5+((H-黄牛线5)*H-黄牛线5)/黄牛线5),COLORFF85CC;
上升离合6:=(黄牛线6+((H-黄牛线6)*H-黄牛线6)/黄牛线6),COLORRED,LINETHICK2;
TP1:=CROSS(最大临界线,黄牛线);
TP3:=CROSS(C,最大临界线);
TP6:=CROSS(上升离合4,E5);
DRAWTEXT(TP1 AND ZT,L,'↖金元宝'),COLORRED,LINETHICK4;
DRAWTEXT(TP3 AND ZT,L,'↖精准导弹'),COLORWHITE,LINETHICK4;
DRAWTEXT(TP6 AND ZT,L,'↖超级主升'),COLORYELLOW,LINETHICK4;
DRAWTEXT(TP3,L,'买'),COLORGREEN,LINETHICK4;
DRAWKLINE(H,O,L,C);

DRAWTEXT_FIX(1,0,0,0,'【突破粗灰线,表示强势 】'),COLORYELLOW;
来自 浙江省温州市

举报

使用道具 扔鸡蛋 回复

2956116
Lv.6

专栏

发表于 2016-4-25 06:49 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表