请高手把下面指标出现红箭头做一个选股公式

[通达信] 5415 1
设置
2652760 Lv.2

专栏

发表于 2016-4-25 11:34 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
成交量:VOL,LINETHICK0;
主动买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0,COLORRED;
主动卖盘:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;
STICKLINE(VOL>0,VOL,0,2,1),COLORWHITE;
STICKLINE(主动买盘>0,0,主动买盘,2,0),COLORRED;
STICKLINE(主动卖盘<0,0,主动卖盘,2,0),COLORGREEN;

B1:=IF(REF(C,1)>H,0,H-REF(C,1));
B2:=C-L;
JB:=B1+B2;
S1:=IF(REF(C,1)<L,0,REF(C,1)-L);
S2:=H-C;
JJS:=S1+S2;
买进率:JB/(JB+JJS);
STICKLINE(买进率>0,买进率*V,0,1.0,0),COLORYELLOW;
A3:SUM(买进率*V,3);
DRAWICON(CROSS(V,A3) AND 买进率>0.3,-10000,1);


谢谢了!
来自 山西省长治市

举报

使用道具 扔鸡蛋 回复

1899503
Lv.6

专栏

发表于 2016-4-25 11:45 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省福州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表