通达信(长腿踩线+倍量收缩)选股公式 麻烦老师看看是什么问题

[通达信] 21298 8
设置
3041452 Lv.2

专栏

发表于 2016-4-25 11:43 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
这个是源码 通达信测试通过,可是无法进行选股,麻烦老师看看是什么问题,能不能修改一下,可以正常使用啊

{长腿踩线+倍量收缩选股}
RC1:=REF(C,1);
比前跌率:=(RC1-C)*100/RC1;
长阴短柱:=比前跌率>4 AND ABS(C-0)/C>0.03;
长阴K:=C<0 AND C<0.9*MA(C,5) AND ABS((C-0))/C>0.03;
长腿:=长阴K AND (MIN(C,0)-L)/(H-L)>=1/3 AND 比前跌率>=3;{4%可以自调}
L0:=CONST(REF(L,BARSLAST(长腿>0)));
WC:=0.024;
JZL:=ABS(L0-L)<=WC OR ABS(L0-MIN(O,C))<=WC OR ABS(L0-H)<=WC OR ABS(L0-MAX(O,C))<=WC;
长腿踩线:=COUNT(JZL,30)>=1;{60天内至少两次精准}
缩倍:=V<=0.5*REF(V,1);
XG1:=REF(长腿踩线,1) AND 缩倍 AND COUNT(长阴短柱,10);
五日总涨幅:=SUM((C-REF(C,1))/REF(C,1)*100,5)<1;
下影线:=(H-L)/L*100>5 AND (MIN(O,C)-L)/L*100>5;
单针探底:=五日总涨幅 AND 下影线;
{三天内出现信号选出};{OR 单针探底}
XG:=COUNT(XG1,3)>1 ;
盘:=CAPITAL/100;
换:=V/盘;
换手率:=BETWEEN(换,1.74,40);
量比 :=DYNAINFO(17)>1.7;
流通盘:=CAPITAL/1000000<=2.85;
股价:=C>=4.60 AND C<12.99;
去创业板:=IF(CODELIKE('300'),0,1);
去停牌:=DYNAINFO(17)>0;
D22:=IF(NAMELIKE('S'),0,1);
D33:=IF(NAMELIKE('*'),0,1);
去ST:=D22 AND D33 AND 流通盘 AND 股价
AND 去创业板 AND 去停牌 ;
缩倍 OR 长阴短柱 OR JZL AND COUNT(缩倍,3)>1 AND 去ST AND 量比 AND 换手率;

[ 本帖最后由 福阿德 于 2016-4-25 13:09 编辑 ]
来自 福建省福州市

举报

使用道具 扔鸡蛋 回复

3738015
Lv.1

专栏

发表于 2017-9-11 21:33 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省东莞市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1605319
Lv.2

专栏

发表于 2016-4-25 13:51 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省宜昌市

举报

使用道具 支持 扔鸡蛋 回复

3041452
Lv.2

专栏

发表于 2016-4-25 13:29 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省福州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1605319
Lv.2

专栏

发表于 2016-4-25 13:22 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 点亮 支持 扔鸡蛋 回复

3041452
Lv.2

专栏

发表于 2016-4-25 13:04 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省福州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

3041452
Lv.2

专栏

发表于 2016-4-25 13:03 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省福州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1605319
Lv.2

专栏

发表于 2016-4-25 12:26 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 点亮 支持 扔鸡蛋 回复

3041452
Lv.2

专栏

发表于 2016-4-25 11:45 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省福州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
优惠券
优惠券
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表