通达信的吸拉派落公式改倚天版

[通达信] 8208 0
设置
3550874 Lv.2

专栏

发表于 2016-4-25 16:19 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
麻烦那位老师帮把通达信的“吸拉派落”公式改成倚天版可以使用,  我自己对这个指标感兴趣,所以请求帮助;

VARA:=EMA(EMA(C,13),13);
KP:=(VARA-REF(VARA,1))/REF(VARA,1)*1000,COLORWHITE,LINETHICK3;
MM:=REF(KP,1);
派:IF(KP=0,KP,KP),COLORGREEN,LINETHICK3;
落:IF(KP<0 ,KP,DRAWNULL),COLORWHITE,LINETHICK3;
吸:IF(KP>=MM ,KP,DRAWNULL),COLORLIRED,LINETHICK3;
拉:IF(KP>=0 AND KP>=MM,KP,DRAWNULL),COLORRED,LINETHICK3;

直接复制到倚天版, DRAWNULL 不通过(这个具体含义是什么我不懂,网上查得用0代替,就变形了,不是一条线了),


网上找到其他一个写法,可以放进倚天版,但是不会变色,劳烦哪位老师能帮助改好一个
EME13:=EMA(EMA(C,13),13);
XLPL:(EME13-REF(EME13,1))/REF(EME13,1)*1000,COLOR00FF00,LINETHICK3;

晕 第一次发贴,不知道发图片
来自 福建省莆田市

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

优惠券
优惠券
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表