求老师把压力指标,改为突破压力的选股预警公式,谢谢!

[通达信] 7567 1
设置
2807877 Lv.3

专栏

发表于 2016-4-25 17:08 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
求老师把压力线指标,改为突破压力线的选股预警公式,谢谢!


AA:=REF(H,8)=HHV(H,2*8+1);
QY:=BACKSET(AA,8+1);
CC:=FILTER(QY,8) AND H=HHV(H,8+1);
DDD:=BARSLAST(CC),NODRAW;
GDTS:=IF(CC,CURRBARSCOUNT,0),NODRAW;
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS),NODRAW;
GDCS1:=CONST(DINGBUTS),NODRAW;
GDCS13:=CONST(REF(HIGH,GDCS1-1));
压力线:=BACKSET(ISLASTBAR,GDCS1);
STICKLINE(压力线,GDCS13,GDCS13,2,1),COLORBLUE;
来自 安徽省蚌埠市固镇县

举报

使用道具 扔鸡蛋 回复

3005182
Lv.3

专栏

发表于 2016-4-30 19:48 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

突破警戒线附图及预警.tne

12.58 KB, 下载次数: 4, 下载积分: 共享币 -10 个

来自 广东省珠海市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表