请老师把亮剑,大牛改成通达信选股公式,谢谢

[通达信] 16345 3
设置
207285 Lv.3

专栏

发表于 2016-4-25 20:12 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
EMA5:EMA(C,5),COLORWHITE;
        
                           
              EMA13:EMA(C,13),COLORYELLOW;
               EMA34:EMA(C,34),COLORF00FF0;
               EMA55:EMA(C,55),COLORGREEN;
               AA05:=EMA5;
               角度1:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
               AA051:=EMA13;
               角度2:=ATAN((AA051/REF(AA051,1)-1)*100)*180/3.1416;
               AA052:=EMA34;
               角度3:=ATAN((AA052/REF(AA052,1)-1)*100)*180/3.1416;
                             
                           
              IF(角度1>60,EMA5,DRAWNULL),COLORRED,LINETHICK1;
               IF(角度2>45,EMA13,DRAWNULL),COLORRED,LINETHICK1;
               IF(角度3>30,EMA34,DRAWNULL),COLORRED,LINETHICK1;
               
               涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
               STICKLINE (涨停,   OPEN   ,CLOSE,2.5,0),COLORYELLOW;
               
               {亮剑“逗号”}
               S1:=DMI.PDI;
               S2:=S1>EMA(EMA(EMA(S1,2),2),2);
               S3:= C/REF(C,1)>1.05;
               DRAWTEXT(BETWEEN(DMI.PDI,37,45) AND S3 AND S2,L*0.98,'↖亮剑')COLORYELLOW;
              
               {小牛}
               DRAWTEXT(BETWEEN(DMI.PDI,45,50) AND S3 AND S2,L*0.98, '↖小牛'),COLORYELLOW;
              
               {大牛}
               DRAWTEXT(BETWEEN(DMI.PDI,50,53) AND S3 AND S2,L*0.98, '↖大牛'),COLORYELLOW;
               
               {疯牛}
               DRAWTEXT((DMI.PDI>53) AND S3 AND S2,L*0.98,'↖疯牛')COLORYELLOW;
              
        {变盘}
         DRAWTEXT(REF(DMI.ADX,1)>50 AND CROSS(REF(DMI.ADX,1),DMI.ADX),H*1.01,'↙变盘'),COLORMAGENTA;
               
               {大顶}
               DRAWTEXT(REF(DMI.PDI,1)>53 AND CROSS(REF(DMI.PDI,1),DMI.PDI),H*0.98, '←大顶'),COLORGREEN;
               
               {大底}
               DRAWTEXT(REF(DMI.PDI,1)<7 AND CROSS(DMI.PDI,REF(DMI.PDI,1)),L*1.02,'←大底'),COLORRED;
来自 湖北省武汉市

举报

使用道具 扔鸡蛋 回复

2995866
Lv.5

专栏

发表于 2016-4-26 19:43 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 内蒙古乌海市

举报

使用道具 支持 扔鸡蛋 回复

2815481
Lv.4

专栏

发表于 2016-4-25 20:58 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西南宁市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2815481
Lv.4

专栏

发表于 2016-4-25 20:56 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西南宁市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表