请老师合成个幅图

[通达信] 3072 3
设置
2939445 Lv.3

专栏

发表于 2016-7-9 05:00 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
)[W~3L41EBMBB$`X0QMORS0.png


请将图1的柱子 改成图2  的样子  谢谢!!!

图1源码如下:
中轴:45,COLOR00FFFF,LINETHICK1;
AR1:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;
AR2:=SMA(AR1,3,1);
AR3:=SMA(AR2,3,1);
AR4:=SMA(AR3,3,1);
MMCD:=3*(AR3-AR4);
STICKLINE(MMCD>0,MMCD+45,45,1.2.0,1),COLOR0000FF;
STICKLINE(MMCD<0,MMCD+45,45,1.2.0,1),COLOR00FF00;
TJ1:=(C-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
TJF:=SMA(TJ1,13,8);
TJFF:=SMA(TJ1,13,4);
DRAWBAND(TJF,RGB(255,0,0),TJFF,RGB(0,255,0));

图2源码如下:
DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA),LINETHICK0;
STICKLINE(MACD>=0,MACD,0,1.2,1),COLORF00FF0;
STICKLINE(MACD<0,MACD,0,1.2,1),COLORWHITE;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2,0 ),COLOR00FF00;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,2,0 ),COLOR0000FF;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2,0 ),COLORFF00FF;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,2,0 ),COLOR00FF00;
DRAWBAND(DIFF,RGB(200,55,55),DEA,RGB(55,200,66));{带状 红多 绿空};
来自 四川省泸州市

举报

使用道具 扔鸡蛋 回复

3071429
Lv.4

专栏

发表于 2016-7-9 10:21 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1893257
Lv.3

专栏

发表于 2016-7-9 09:33 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省

举报

使用道具 点亮 支持 扔鸡蛋 回复

3564239
Lv.2

专栏

发表于 2016-7-9 08:39 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表