请各位老师帮忙把公式里的“逢高派发”和六成仓“写个选股公式,谢谢!

[通达信] 2553 3
设置
2251283 Lv.3

专栏

发表于 2016-7-10 09:54 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请各位老师帮忙把公式里的“逢高派发”和六成仓“写个选股公式,谢谢! 趋线:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLORAABBDD,NODRAW;
AA:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-30) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-30,趋线),1) AND CROSS(趋线,-30)) OR 趋线=-30;
卖田:=IF(AA,65,12),COLORYELLOW,LINETHICK2;
BB:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-20 AND 趋线>-25) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-20,趋线),1) AND CROSS(趋线,-20));
见底:=IF(BB,58,12),COLORRED,LINETHICK2;
CC:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-25 AND 趋线>-30) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-25,趋线),1) AND CROSS(趋线,-25));
机会:IF(CC,40,12),COLOR00FF00;
快到底:IF(CROSS(-20,趋线),75,12),LINETHICK2,COLORF0F000;
DRAWTEXT(CROSS(-20,趋线),80,'快到底'),COLORF0F000;
来临:IF(CROSS(-25,趋线),80,12),LINETHICK2,COLORF00FF0;
DRAWTEXT(CROSS(-25,趋线),90,'来临'),COLORF00FF0;
砸锅:IF(CROSS(-30,趋线),55,12),LINETHICK2,COLORWHITE;
DRAWTEXT(CROSS(-30,趋线),55,'砸锅'),COLORWHITE;

{临界点}
C1:=((MA(C,30)-L)/MA(C,60))*200;
临界点:IF(C1>30,30,12),LINETHICK2,COLORYELLOW;VAR1:=REF(CLOSE,2);
趋势线:SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,LINETHICK1,COLORLIBLUE;
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;

逢高派发:STICKLINE(趋势线>85,78,85,1.2,0), COLORYELLOW;
极高风险:STICKLINE(趋势线>90,78,85,1.8,0), COLORRED;
DRAWICON(趋势线>95 ,100,2);
低吸:=IF(趋势线<12,23,12),COLORWHITE,LINETHICK2;
强买:=IF(VAR3<12,30,12),COLORMAGENTA,LINETHICK2;

{一目了然}
MA多:=SMA(MAX(C-REF(C,1),0),8,1)/SMA(ABS(C-REF(C,1)),8,1)*100,COLORFFB5FF,LINETHICK2;
多方:EMA(MA多,5),COLORYELLOW,LINETHICK2;

三成:=IF(多方<25 AND 多方>=20,50,25),COLORLIGREEN,LINETHICK2;
六成:IF(多方<20 AND 多方>=15,40,25),COLORGREEN,LINETHICK2;
全仓:IF(多方<15,42,25),COLORRED,LINETHICK2;


STICKLINE(多方>75,68,60,1.2,0), COLORYELLOW;
STICKLINE(多方>80,68,60,1.2,0), COLORYELLOW;
DRAWICON(多方>85 ,55,2);
来自 福建省厦门市

举报

使用道具 扔鸡蛋 回复

2251283
Lv.3

专栏

发表于 2016-7-10 10:55 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省厦门市

举报

使用道具 支持 扔鸡蛋 回复

2956116
Lv.6

专栏

发表于 2016-7-10 10:37 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2956116
Lv.6

专栏

发表于 2016-7-10 10:36 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表