手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

求老师帮助把多空付图指标改为选股公式,谢谢!

[通达信]
设置
1651 1 浩云98888 Lv.4 发表于 · 2016-8-17 01:51 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
求老师帮助把多空付图指标改为多方上穿空方[即红线上穿绿线]的选股公式,谢谢!
指标源码如下:
MAV:=(C*2+H+L)/4;
SK:= EMA(MAV,13) - EMA(MAV,34);
SD := EMA(SK,5);
中轴:0;
空方主力 : (-2*(SK-SD))*3.8,COLORGREEN;
多方主力 : (2*(SK-SD))*3.8,COLORRED;
红茶2014
Lv.4
发表于 2016-8-17 02:02 复制 查看全部楼层
@浩云98888
MAV:= (C*2+H+L)/4;
SK:= EMA(MAV,13) - EMA(MAV,34);
SD:= EMA(SK,5);
空方主力:= (-2*(SK-SD))*3.8;
多方主力:= (2*(SK-SD))*3.8;
XG: CROSS(多方主力,空方主力);
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表